flatpak-sig
MINUTES

#fedora-meeting-2: Fedora Flatpak Packaging SIG

Meeting started by kalev at 15:03:20 UTC (full logs).

Meeting summary

  1. Init process (kalev, 15:03:20)
  2. Fedora 38 (kalev, 15:07:30)
    1. https://paste.centos.org/view/af48818f would be the diff what gets dropped (kalev, 15:47:15)
    2. AGREED: Drop Qt 5 from the Fedora runtime (we never had Qt 6 in the runtime) for F38, and move both Qt 5 and Qt 6 to flatpak-common for F38 (kalev, 15:58:10)
    3. Still need to figure out how to best make qgnomeplatform get installed when Qt is built as part of flatpak-common and is not part of the runtime (kalev, 15:58:59)


Meeting ended at 16:00:34 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. kalev (71)
  2. OwenTaylor[m] (20)
  3. zodbot (8)
  4. tpopela[m] (8)
  5. AllanDay[m] (1)


Generated by MeetBot 0.4.