workstation
LOGS
22:08:25 <brainycmurf> #startmeeting Workstation WG (2022-11-15)
22:08:25 <zodbot> Meeting started Tue Nov 15 22:08:25 2022 UTC.
22:08:25 <zodbot> This meeting is logged and archived in a public location.
22:08:25 <zodbot> The chair is brainycmurf. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
22:08:25 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
22:08:25 <zodbot> The meeting name has been set to 'workstation_wg_(2022-11-15)'
22:08:25 <brainycmurf> #meetingname workstation
22:08:25 <zodbot> The meeting name has been set to 'workstation'
22:08:25 <brainycmurf> #chair Allan
22:08:25 <zodbot> Current chairs: Allan brainycmurf
22:08:38 <brainycmurf> #info Present members: Michael, Allan, Kalev, Jens, Chris, Owen, Neal
22:08:38 <brainycmurf> #info Guests: Luna(bittin) , Jimmac
22:08:38 <brainycmurf> #info Regrets:
22:08:38 <brainycmurf> #info Missing:
22:08:38 <brainycmurf> #info Secretary: Owen
22:08:39 <brainycmurf> #topic F37 release status
22:08:41 <brainycmurf> Released just before the meeting 14:00 UTC
22:08:43 <brainycmurf> No final Toolbox images yet due to atomic-reactor issue with rpmdb (current fedora-toolbox:37 is from August)
22:08:46 <brainycmurf> #topic Software changelogs should only use supported Markdown
22:08:48 <brainycmurf> #link https://pagure.io/fedora-workstation/issue/326
22:08:52 <brainycmurf> No response to the Bodhi issue. Anything we should do to follow-up?
22:08:54 <brainycmurf> #Action: Michael to file an Infra ticket
22:08:56 <brainycmurf> #topic When skipping the option to enable 3rd repositories in the Fedora post-installation experience, dl.flathub.org doesn't appear in GNOME Software repo list, but all of the other 3rd repos do
22:08:59 <brainycmurf> #link https://pagure.io/fedora-workstation/issue/271
22:09:01 <brainycmurf> Can we close this?
22:09:03 <brainycmurf> #Action Owen will follow up on the ticket to describe what is going on
22:09:05 <brainycmurf> #topic Improve driver installation experience
22:09:07 <brainycmurf> #link https://pagure.io/fedora-workstation/issue/238
22:09:09 <brainycmurf> This one has been gathering dust for a while. Should we pick it back up?
22:09:11 <brainycmurf> The bigger issue is that installing the proprietary NVIDIA driver can break systems if secure boot is enabled. This affects the current GNOME Software UI as well as any alternative that we might consider.
22:09:14 <brainycmurf> Michael asks if we should get a status on the work that is going on for improvements from NVIDIA's open sourcing of their kernel driver.
22:09:17 <brainycmurf> #Action Owen to ask for who could come and talk about future Nouveau/driver directions
22:09:21 <brainycmurf> Luna suggested to add some suggestions to GNOME-software but it needs someone to work on that
22:09:23 <brainycmurf> Secureboot discussion
22:09:25 <brainycmurf> #topic Make VAAPI work out of the box
22:09:27 <brainycmurf> #link https://pagure.io/fedora-workstation/issue/209
22:09:29 <brainycmurf> What's to be done here?
22:09:31 <brainycmurf> #action Neal needs to follow-up on the package review for intel-media-driver-free
22:09:33 <brainycmurf> Once that's done we can include it. It would be good to target this change for F38.
22:09:35 <brainycmurf> #topic Automatically install the OpenH264 codecs
22:09:37 <brainycmurf> #link https://pagure.io/fedora-workstation/issue/84
22:09:39 <brainycmurf> Neal is writing a change proposal (because we'll be removing Anaconda as part of the same post-installation tweak)
22:09:42 <brainycmurf> #topic Announcements, Status Updates
22:09:44 <brainycmurf> Michael will be taking over as chair for F38, starting next week
22:09:46 <brainycmurf> Some testing is on-going on the new web-based Anaconda UI, but it's still in a lot of flux. (New ISOS 16th November and 23th November 2022)
22:09:51 <brainycmurf> Will discuss whether toolbox image should be release blocking at next meeting
22:09:53 <brainycmurf> Allan is working on some basic docs to be linked from the documentation page - https://hedgedoc.gnome.org/s/d6ZDEqHIH  draft (will be converted to asciidoc later)
22:09:56 <brainycmurf> #info The minutes from last week have been posted.
22:09:58 <brainycmurf> #link https://meetbot.fedoraproject.org/fedora-meeting-2/2022-11-09/workstation.2022-11-09-15.07.log.html
22:10:01 <brainycmurf> #endmeeting