workstation
LOGS
15:07:52 <brainycmurf> #startmeeting Workstation WG (2022-11-08)
15:07:52 <zodbot> Meeting started Wed Nov  9 15:07:52 2022 UTC.
15:07:52 <zodbot> This meeting is logged and archived in a public location.
15:07:52 <zodbot> The chair is brainycmurf. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
15:07:52 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:07:53 <zodbot> The meeting name has been set to 'workstation_wg_(2022-11-08)'
15:07:53 <brainycmurf> #meetingname workstation
15:07:53 <brainycmurf> #chair Allan
15:07:53 <zodbot> The meeting name has been set to 'workstation'
15:07:53 <zodbot> Current chairs: Allan brainycmurf
15:08:18 <brainycmurf> #info Present members: Tom, Allan, Jens, Kalev, Chris, Michael,
15:08:18 <brainycmurf> #info Guests: Zac
15:08:18 <brainycmurf> #info Regrets: Matthias
15:08:18 <brainycmurf> #info Missing:
15:08:18 <brainycmurf> #info Secretary: Chris
15:08:18 <brainycmurf> #topic F37 release status
15:08:20 <brainycmurf> Looks like we're just waiting to ship it, no release blockers at the moment.
15:08:22 <brainycmurf> #topic Working group chair for F38
15:08:26 <brainycmurf> #link https://pagure.io/fedora-workstation/issue/338
15:08:28 <brainycmurf> Allan and Michael are willing to be chair for the next cycle.
15:08:30 <brainycmurf> #action We'll continue to discuss.
15:08:32 <brainycmurf> #topic New tool needed for agendas and notes
15:08:34 <brainycmurf> #link https://pagure.io/fedora-workstation/issue/339
15:08:36 <brainycmurf> Seems like the preference is for the openSUSE Etherpad?
15:08:38 <brainycmurf> GNOME Etherpad going away, what replacement would we like to use? openSUSE Etherpad seems to have the most momentum thus far.
15:08:41 <brainycmurf> #action NO objections to using the openSUSE Etherpad instance
15:08:43 <brainycmurf> #topic Give ABRT some ❤
15:08:45 <brainycmurf> #link https://pagure.io/fedora-workstation/issue/130
15:08:47 <brainycmurf> We have a copr with the debuginfod version now. What to do to test?
15:08:49 <brainycmurf> What's needed to test? Install from the copr and ... ?
15:08:51 <brainycmurf> Michael: Looks like an update has been pushed to Rawhide but not F37. To test on F37 we'd need to use the copr. Install the packages from the copr and wait for a crash (in something else) and see how ABRT handles it.  Testing is encouraged.
15:08:57 <brainycmurf> #info copr packages for F37 ABRT to test
15:08:59 <brainycmurf> #link https://copr.fedorainfracloud.org/coprs/g/abrt/abrt-debuginfod/
15:09:01 <brainycmurf> #topic Do we want to have Workstation User Documentation from F37 on up.
15:09:03 <brainycmurf> #link https://pagure.io/fedora-workstation/issue/340
15:09:05 <brainycmurf> Some brainstorming about what Workstation specific docs might or should contain, working under the assumption that there's even a strong desire to have separate docs and folks to create and maintain them. Would they be useful?
15:09:09 <brainycmurf> The installer docs seem fairly generic, even though there are some differences between the hub in Live vs DVD/netinstallers. Not sure of the advantages of splitting out this doc.
15:09:12 <brainycmurf> Jens: Is the documentation in-progress and viewable yet?
15:09:14 <brainycmurf> Allan: It may not look dramatically different, reorganizing and more targeted guides.
15:09:16 <brainycmurf> Neal: Docs are for new users unfamiliar with the installation and use of Fedora products, it's not intended for us.
15:09:19 <brainycmurf> Sounds like there's consensus we don't want to maintain a Workstation specific installation guide but we're not opposed to the proposed reorg.
15:09:22 <brainycmurf> Allan is interested in writing a doc that points to other docs, use case specific tasks, etc.
15:09:26 <brainycmurf> To be continued.
15:09:28 <brainycmurf> #topic GNOME Software format preference
15:09:30 <brainycmurf> Need Matthias and Owen, deferred
15:09:32 <brainycmurf> #topic Announcements, Status Updates
15:09:34 <brainycmurf> #info The minutes from last week have been posted.
15:09:36 <brainycmurf> #link https://meetbot.fedoraproject.org/fedora-meeting-2/2022-11-02/workstation.2022-11-02-02.31.log.html
15:09:39 <brainycmurf> Allan did a workstation presentation for F37 release party, went pretty well. Presenting GNOME 43 features but would have liked to talk about more downstream stuff.
15:09:42 <brainycmurf> #action Chris to ask Ben if it's possible and useful to have release notes put together sooner, to help with promotion
15:09:47 <brainycmurf> #endmeeting