workstation
LOGS
17:28:10 <brainycmurf> #startmeeting Workstation WG (2022-10-25)
17:28:11 <zodbot> Meeting started Tue Oct 25 17:28:10 2022 UTC.
17:28:11 <zodbot> This meeting is logged and archived in a public location.
17:28:11 <zodbot> The chair is brainycmurf. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
17:28:11 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:28:11 <zodbot> The meeting name has been set to 'workstation_wg_(2022-10-25)'
17:28:11 <brainycmurf> #meetingname workstation
17:28:11 <zodbot> The meeting name has been set to 'workstation'
17:28:11 <zodbot_> Meeting started Tue Oct 25 17:28:10 2022 UTC.
17:28:11 <brainycmurf> #chair Michael
17:28:11 <zodbot> Current chairs: Michael brainycmurf
17:28:11 <zodbot_> This meeting is logged and archived in a public location.
17:28:11 <zodbot_> The chair is brainycmurf. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:28:11 <zodbot_> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:28:12 <zodbot_> The meeting name has been set to 'workstation_wg_(2022-10-25)'
17:28:12 <zodbot_> The meeting name has been set to 'workstation'
17:28:13 <zodbot_> Current chairs: Michael brainycmurf
17:32:03 <brainycmurf> #info Present members: Tom,Michael,Thomas, Matthias, Zac, Kalev, Jens, Owen, Neal
17:32:03 <brainycmurf> #info Guests:Luna(bittin)
17:32:03 <brainycmurf> #info Regrets: Allan, Chris
17:32:03 <brainycmurf> #info Missing:
17:32:03 <brainycmurf> #info Secretary: Matthias
17:32:04 <brainycmurf> #topic F37 release status
17:32:05 <brainycmurf> Target Release Date is now Tuesday 1th November 2022  (At the moment on RC 1.4.4)
17:32:07 <brainycmurf> F37 Final Go/No Go Thursday Meeting at 17:00 UTC 27 October 2022
17:32:09 <brainycmurf> #info F37 Online Release Party Friday-Saturday (next week) 4-5th November 2022
17:32:13 <brainycmurf> #link https://hopin.com/events/fedora-linux-37-release-party/registration
17:32:15 <brainycmurf> #info One accepted blocker remaining: calendar recurrent events issues.
17:32:17 <brainycmurf> #link https://bugzilla.redhat.com/show_bug.cgi?id=2135772 https://pagure.io/fedora-qa/blocker-review/issue/977
17:32:20 <brainycmurf> #info May get waived. Noone working on it.
17:32:22 <brainycmurf> #topic Announcements, Status Updates
17:32:24 <brainycmurf> #info David King <amigadave> is taking over GNOME builds for the next 6 months for the GNOME 43/44 cycle from Kalev.
17:32:27 <brainycmurf> gnome 42.6 and 43.1 are happening upstream this week, should get those updates into f36+37
17:32:29 <brainycmurf> #info toolboxes are failing to build for a while
17:32:31 <brainycmurf> #link https://pagure.io/releng/issue/11092
17:32:33 <brainycmurf> koji?
17:32:35 <brainycmurf> #topic Add VS Code to the 3rd party repos
17:32:37 <brainycmurf> #link https://pagure.io/fedora-workstation/issue/283
17:32:39 <brainycmurf> Is this still blocked? Anything we can do to unblock?
17:32:43 <brainycmurf> Still blocked on https://github.com/rpm-software-management/createrepo_c/issues/75
17:32:45 <brainycmurf> The team is handling rpm, dnf, etc. Currently focused on dnf5.
17:32:47 <brainycmurf> Kalev says he may want to help out with improving metadata generation.
17:32:49 <brainycmurf> #topic Consider limiting journal size
17:32:51 <brainycmurf> #link https://pagure.io/fedora-workstation/issue/213
17:32:53 <brainycmurf> Are there any takeaways from the mailing list thread that Chris started? Does this still need testing, or can we decide on a new proposal?
17:32:56 <brainycmurf> Deferring this until Chris is back, (next week) since none of us have followed the discussion closely.
17:32:59 <brainycmurf> #topic fedora-autofirstboot
17:33:01 <brainycmurf> Did the OpenH264 part happen in F37? Should we enable Anaconda removal in rawhide?
17:33:03 <brainycmurf> #link https://pagure.io/fedora-workstation/issue/84
17:33:05 <brainycmurf> #link https://pagure.io/fedora-workstation/issue/242
17:33:07 <brainycmurf> None of this happened for F37 yet. but for F38 ?
17:33:09 <brainycmurf> #action Neal to write a change proposal for the autoremoval of Anaconda on firstboot
17:33:13 <brainycmurf> Kalev and Neal has updated ffmpeg and openh264 packages
17:33:15 <brainycmurf> #action Neal to build ffmpeg for EPEL 9 for RHEL 9.1
17:33:17 <brainycmurf> #topic GNOME Software format preference
17:33:19 <brainycmurf> gnome-software ? Flatpak vs RPMs? will discuss a f38 plan of action next week
17:33:21 <brainycmurf> #info dst ends in europe next weekend. so next meeting is 1 hour earlier for people in Europe
17:33:23 <brainycmurf> #info The minutes from last week have been posted.
17:33:25 <brainycmurf> #link https://meetbot.fedoraproject.org/fedora-meeting-1/2022-10-21/workstation.2022-10-21-08.28.html
17:34:16 <brainycmurf> #endmeeting