workstation
MINUTES

#fedora-meeting-2: Workstation WG (2022-09-27)

Meeting started by brainycmurf at 16:18:44 UTC (full logs).

Meeting summary

    1. Present members: Tomas, Michael, Kalev, Allan, Matthias, Jens, Neal, Chris (brainycmurf, 16:18:57)
    2. Guests: (brainycmurf, 16:18:57)
    3. Regrets: (brainycmurf, 16:18:57)
    4. Missing: (brainycmurf, 16:18:57)
    5. Secretary: Tomas (brainycmurf, 16:18:57)

  1. F37 release status (brainycmurf, 16:18:58)
    1. Final freeze: 4 October (brainycmurf, 16:19:00)
    2. Early target release date: 18 October (brainycmurf, 16:19:02)
    3. Kalev will be on vacation in October: 10 - 24 (brainycmurf, 16:19:04)
    4. https://github.com/fedora-silverblue/issue-tracker/issues/120 (brainycmurf, 16:19:13)
    5. https://github.com/fedora-silverblue/issue-tracker/issues/305 (brainycmurf, 16:19:18)
    6. https://gitlab.freedesktop.org/fontconfig/fontconfig/-/issues/330 (brainycmurf, 16:19:20)

  2. Accepted blockers (brainycmurf, 16:19:24)
    1. VERIFIED - [abrt] totem: nouveau_pushbuf_data(): totem killed by SIGABRT (brainycmurf, 16:19:26)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=2123274 (brainycmurf, 16:19:28)
    3. mesa multithreading issue. Looks like the upstream fixes have been backported. (brainycmurf, 16:19:30)
    4. NEW - Windows with bitlocker enabled can't be booted, needs to use bootnext instead of chainloader (brainycmurf, 16:19:34)
    5. https://bugzilla.redhat.com/show_bug.cgi?id=2049849 (brainycmurf, 16:19:37)
    6. No update from last week (brainycmurf, 16:19:41)
    7. ASSIGNED - Abrt does not report a segfault which is reported in journalctl. (brainycmurf, 16:19:43)
    8. https://bugzilla.redhat.com/show_bug.cgi?id=2128662 (brainycmurf, 16:19:45)
    9. No update, but some progress (brainycmurf, 16:19:49)
    10. VERIFIED - gnome-software: Correct property name in GsRemovalDialog .ui file (brainycmurf, 16:19:53)
    11. https://bugzilla.redhat.com/show_bug.cgi?id=2125569 (brainycmurf, 16:19:55)
    12. Done! (brainycmurf, 16:19:57)
    13. ON_QA - Gnome-Maps crashes when searching for locations. (brainycmurf, 16:19:59)
    14. https://bugzilla.redhat.com/show_bug.cgi?id=2129914 (brainycmurf, 16:20:01)
    15. In testing (brainycmurf, 16:20:05)

  3. Proposed blockers (brainycmurf, 16:20:07)
    1. NEW - Nautilus thumbnailing doesn't work on hidpi screens (brainycmurf, 16:20:09)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=2127618 (brainycmurf, 16:20:11)
    3. https://gitlab.gnome.org/GNOME/nautilus/-/merge_requests/977 (revert of the offending change) (brainycmurf, 16:20:16)
    4. ACTION: Matthias to follow-up on this one. (brainycmurf, 16:20:20)

  4. Approved Freeze exceptions (brainycmurf, 16:20:24)
    1. POST - systemd returns an empty string for the chassis type (brainycmurf, 16:20:26)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=2129343 (brainycmurf, 16:20:28)
    3. Pending MR, Tomas will ping at the end of the week if no action by then (brainycmurf, 16:20:38)
    4. NEW - GNOME keeps activating airplane mode on startup [when wi-fi and bluetooth are disabled] (brainycmurf, 16:20:40)
    5. https://bugzilla.redhat.com/show_bug.cgi?id=2129533 (brainycmurf, 16:20:43)
    6. ACTION: Matthias will look for a volunteer to dig (brainycmurf, 16:20:51)

  5. Give ABRT some lurve (brainycmurf, 16:20:57)
    1. https://pagure.io/fedora-workstation/issue/130 (brainycmurf, 16:20:59)
    2. ACTION: Tomas to get in touch with project owners to figure out the current resources that are allocated to the project. (brainycmurf, 16:21:05)

  6. Consider limiting journal size (brainycmurf, 16:21:08)
    1. https://pagure.io/fedora-workstation/issue/213 (brainycmurf, 16:21:10)
    2. ACTION: Chris to evaluate the current state (brainycmurf, 16:21:17)

  7. Announcements, Status Updates (brainycmurf, 16:21:19)
    1. The minutes from last week have been posted. (brainycmurf, 16:21:21)
    2. https://meetbot.fedoraproject.org/fedora-meeting-2/2022-09-20/workstation.2022-09-20-22.40.log.html (brainycmurf, 16:21:25)


Meeting ended at 16:21:28 UTC (full logs).

Action items

  1. Matthias to follow-up on this one.
  2. Matthias will look for a volunteer to dig
  3. Tomas to get in touch with project owners to figure out the current resources that are allocated to the project.
  4. Chris to evaluate the current state


People present (lines said)

  1. brainycmurf (73)
  2. zodbot (7)
  3. Allan (0)


Generated by MeetBot 0.4.