workstation
MINUTES

#fedora-meeting-2: Workstation WG (2022-08-02)

Meeting started by brainycmurf at 19:31:43 UTC (full logs).

Meeting summary

    1. Present members:Tomas, Kalev, Allan, Matthias, Owen, Chris, Michael (brainycmurf, 19:32:01)
    2. Guests: Luna(bittin), Maira (brainycmurf, 19:32:01)
    3. Regrets: Jens, Neal (brainycmurf, 19:32:01)
    4. Missing: (brainycmurf, 19:32:01)
    5. Secretary: Matthias (brainycmurf, 19:32:01)

  1. F37 release status (brainycmurf, 19:32:01)
    1. GNOME 43 beta will start to appear this week (brainycmurf, 19:32:03)
    2. there will be two test weeks, one for beta and one for RC (brainycmurf, 19:32:11)
    3. https://pagure.io/fedora-qa/issue/705 (brainycmurf, 19:32:13)
    4. ACTION: Kalev will ping Jakub for a wallpaper release (brainycmurf, 19:32:23)
    5. ACTION: Matthias will ask the shell team about impact of these changes on memory consumption (brainycmurf, 19:32:25)
    6. Rawhide will branch next week. (brainycmurf, 19:32:32)

  2. Continuously available rawhide+GNOME mainline test images (brainycmurf, 19:32:34)
    1. https://pagure.io/fedora-workstation/issue/311 (brainycmurf, 19:32:36)
    2. Idea: publicize the images we have more widely, and try to get more community engagement in the (brainycmurf, 19:32:38)

  3. Update the QA tests cases for the preinstalled workstation app (brainycmurf, 19:32:43)
    1. https://pagure.io/fedora-workstation/issue/310 (brainycmurf, 19:32:45)
    2. ACTION: : Matthias will create some Settings test cases (brainycmurf, 19:32:55)
    3. ACTION: Chris will write a post about testing with btrfs snapshots (brainycmurf, 19:32:59)

  4. Evaluate the state of gnome-contacts (brainycmurf, 19:33:01)
    1. https://pagure.io/fedora-workstation/issue/307 (brainycmurf, 19:33:03)

  5. Announcements, Status Updates (brainycmurf, 19:33:17)
    1. https://flocktofedora.org/ (brainycmurf, 19:33:21)
    2. https://hopin.com/events/nest-with-fedora-2022 (brainycmurf, 19:33:23)
    3. The minutes from last week have been posted. (brainycmurf, 19:33:32)
    4. https://meetbot.fedoraproject.org/fedora-meeting-2/2022-07-27/workstation.2022-07-27-01.31.log.html (brainycmurf, 19:33:34)


Meeting ended at 19:33:37 UTC (full logs).

Action items

  1. Kalev will ping Jakub for a wallpaper release
  2. Matthias will ask the shell team about impact of these changes on memory consumption
  3. : Matthias will create some Settings test cases
  4. Chris will write a post about testing with btrfs snapshots


People present (lines said)

  1. brainycmurf (50)
  2. zodbot (7)
  3. Allan (0)


Generated by MeetBot 0.4.