workstation
MINUTES

#fedora-meeting-2: Workstation WG (2022-05-10)

Meeting started by brainycmurf at 00:19:55 UTC (full logs).

Meeting summary

    1. Present members: Allan, Chris, Michael, Tomas, Matthias, Neal, Owen (brainycmurf, 00:20:08)
    2. Guests: Luna Jernberg (bittin), Ben Cotton, Jack Sedita, Nishant, Jens (2nd half) (brainycmurf, 00:20:08)
    3. Regrets: Jens (1st half) (brainycmurf, 00:20:08)
    4. Missing: (brainycmurf, 00:20:08)
    5. Secretary: Neal (brainycmurf, 00:20:08)

  1. Review the state of i18n and l10n (brainycmurf, 00:20:08)
    1. https://pagure.io/fedora-workstation/issue/267 (brainycmurf, 00:20:10)

  2. Release blocking status of basic functionality tests for apps (brainycmurf, 00:20:14)
    1. https://pagure.io/fedora-workstation/issue/304 (brainycmurf, 00:20:16)
    2. ACTION: Clarify timings for testing the upcoming GNOME release. Put a reminder in our own schedule so we check that the packages are available when they're supposed to be. (brainycmurf, 00:20:43)

  3. Appoint a chair for the F37 cycle (brainycmurf, 00:20:55)
    1. https://pagure.io/fedora-workstation/issue/308 (brainycmurf, 00:20:57)

  4. grub: Show old kernels under a "advanced options"submenu (brainycmurf, 00:21:05)
    1. https://pagure.io/fedora-workstation/issue/282 (brainycmurf, 00:21:07)
    2. ACTION: Chris will reach out to GRUB upstream to figure out if it's possible to improve SB multiboot. Ticket should be closed as deferred to upstream. (brainycmurf, 00:21:14)

  5. Howdy integration (brainycmurf, 00:21:17)
    1. https://pagure.io/fedora-workstation/issue/272 (brainycmurf, 00:21:19)

  6. In Repository Gnome Shell Extesions Need Some TLC (brainycmurf, 00:21:23)
    1. https://pagure.io/fedora-workstation/issue/254 (brainycmurf, 00:21:25)

  7. Announcements, Status Updates (brainycmurf, 00:21:29)
    1. The minutes from last week have been posted. (brainycmurf, 00:21:43)
    2. https://meetbot.fedoraproject.org/teams/workstation/workstation.2022-05-03-17.27.log.html (brainycmurf, 00:21:45)


Meeting ended at 00:21:47 UTC (full logs).

Action items

  1. Clarify timings for testing the upcoming GNOME release. Put a reminder in our own schedule so we check that the packages are available when they're supposed to be.
  2. Chris will reach out to GRUB upstream to figure out if it's possible to improve SB multiboot. Ticket should be closed as deferred to upstream.


People present (lines said)

  1. brainycmurf (47)
  2. zodbot (7)
  3. aday (0)


Generated by MeetBot 0.4.