fedora_coreos_meeting
MINUTES

#fedora-meeting-2: fedora_coreos_meeting

Meeting started by dustymabe at 16:31:36 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 16:31:42)
  2. Action items from last meeting (dustymabe, 16:37:41)
  3. FYI: some xen instance types might fail to boot on latest testing and next streams (dustymabe, 16:40:39)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/1066 (dustymabe, 16:40:44)

  4. networking: consider the effects of BOOTIF kernel argument on nm-initrd-generator (dustymabe, 16:49:27)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/1048 (dustymabe, 16:49:34)
    2. https://github.com/coreos/fedora-coreos-config/blob/testing-devel/overlay.d/05core/usr/lib/dracut/modules.d/35coreos-network/50-afterburn-network-kargs-default.conf#L7 (dustymabe, 17:03:54)

  5. Release notes (dustymabe, 17:06:29)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/194#issuecomment-992334650 (travier, 17:06:50)
    2. https://github.com/coreos/fedora-coreos-tracker/issues/194 (dustymabe, 17:06:50)
    3. https://github.com/coreos/fedora-coreos-tracker/milestones (travier, 17:14:24)
    4. https://github.com/isaacs/github/issues/797 (travier, 17:16:19)
    5. https://github.com/coreos/fedora-coreos-tracker/issues?q=is%3Aissue+is%3Aopen+label%3Ameeting (dustymabe, 17:17:41)

  6. Large and growing PXE RAM requirement (dustymabe, 17:19:26)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/1055 (dustymabe, 17:19:40)
    2. AGREED: We will update our docs for the apparent new RAM requirements for PXE appended rootfs, and we'll improve OOM reporting for the appended case. We'll also pursue supporting TFTP in the rootfs_url karg, and have the docs encourage people to prefer that karg when possible. (bgilbert, 17:38:05)

  7. open floor (dustymabe, 17:38:27)
    1. dustymabe updated the f36 changes list: https://github.com/coreos/fedora-coreos-tracker/issues/918 (dustymabe, 17:38:59)


Meeting ended at 17:42:01 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dustymabe (112)
  2. bgilbert (48)
  3. jlebon (47)
  4. travier (35)
  5. zodbot (22)
  6. davdunc (6)
  7. nemric (5)
  8. jdoss (5)
  9. miabbott (3)
  10. jmarrero (3)
  11. saqali (2)
  12. skunkerk (1)
  13. lorbus (1)
  14. mnguyen (1)
  15. jbrooks (0)


Generated by MeetBot 0.4.