workstation
MINUTES

#fedora-meeting-2: Workstation WG (2021-12-21)

Meeting started by brainycmurf at 02:53:52 UTC (full logs).

Meeting summary

    1. Present members: Allan, Michael, Neal, Tomas, Chris, Kalev (brainycmurf, 02:54:03)
    2. Present guests: Felipe (brainycmurf, 02:54:03)
    3. Regrets: (brainycmurf, 02:54:03)
    4. Missing: Langdon, Mattias, Owen, Jens (brainycmurf, 02:54:03)
    5. Secretary: Allan (brainycmurf, 02:54:03)

  1. Add gnome-software and NetworkManager (or NetworkManager-wiifi) to protected packages for workstation? (brainycmurf, 02:54:04)
    1. https://pagure.io/fedora-workstation/issue/260 (brainycmurf, 02:54:07)
    2. ACTION: Michael to do this (brainycmurf, 02:54:25)

  2. gnome-terminal -> gnome-console (brainycmurf, 02:54:27)
    1. https://pagure.io/fedora-workstation/issue/261 (brainycmurf, 02:54:29)

  3. Offline updates: install updates after the user shutdown the computer, instead of in the next boot (brainycmurf, 02:54:46)
    1. https://pagure.io/fedora-workstation/issue/258 (brainycmurf, 02:54:49)
    2. ACTION: Michael to file a ticket against gnome-software (brainycmurf, 02:55:03)

  4. Update the Workstation PRD (brainycmurf, 02:55:05)
    1. https://pagure.io/fedora-workstation/issue/262 (brainycmurf, 02:55:07)

  5. PyCharm's official third-party repo doesn't have any appstream metadata, can't be found in gnome-software (brainycmurf, 02:55:13)
    1. https://pagure.io/fedora-workstation/issue/254 (brainycmurf, 02:55:16)

  6. Announcements, status updates (brainycmurf, 02:55:20)
    1. Tomas has been working on the updated PRD - see https://pagure.io/fedora-workstation/issue/262 (brainycmurf, 02:55:22)
    2. Allan has had some positive interaction with Canonical about the appindicator extension. (brainycmurf, 02:55:25)
    3. The minutes from last week have been posted online. (brainycmurf, 02:55:27)
    4. https://meetbot.fedoraproject.org/fedora-meeting-2/2021-12-15/workstation.2021-12-15-16.05.log.html (brainycmurf, 02:55:29)


Meeting ended at 02:56:00 UTC (full logs).

Action items

  1. Michael to do this
  2. Michael to file a ticket against gnome-software


People present (lines said)

  1. brainycmurf (43)
  2. zodbot (7)
  3. Allan (0)


Generated by MeetBot 0.4.