workstation
MINUTES

#fedora-meeting-2: Workstation WG (2021-12-14)

Meeting started by brainycmurf at 16:05:09 UTC (full logs).

Meeting summary

    1. Present members: Owen, Allan, Matthias, Kalev, Chris, Tomas, Michael, Neal (brainycmurf, 16:05:22)
    2. Present guests: Luna Jernberg (bittin) (brainycmurf, 16:05:22)
    3. Regrets: (brainycmurf, 16:05:22)
    4. Missing: Langdon (brainycmurf, 16:05:22)
    5. Secretary: (brainycmurf, 16:05:22)

  1. Outstanding actions (brainycmurf, 16:05:23)
    1. 2m shutdown timer (brainycmurf, 16:05:25)
    2. https://pagure.io/fedora-workstation/issue/163 (Matthias) (brainycmurf, 16:05:27)
    3. New text editor (brainycmurf, 16:05:31)
    4. https://pagure.io/fedora-workstation/issue/248 (brainycmurf, 16:05:33)

  2. NVIDIA driver and secure boot (brainycmurf, 16:05:42)
    1. https://pagure.io/fedora-workstation/issue/155 (brainycmurf, 16:05:44)
    2. ACTION: Chris and Neal and Michael to summarize the options and technical details in writing, rather than in the meeting. (brainycmurf, 16:05:48)

  3. Face to face meetings report (brainycmurf, 16:05:53)
  4. System-wide change proposal deadline is 28 December (brainycmurf, 16:06:20)
  5. Christmas/New Year meeting dates (brainycmurf, 16:06:27)
    1. ACTION: Michael to update the calendar. (brainycmurf, 16:06:34)

  6. Workstation membership (brainycmurf, 16:06:36)
    1. ACTION: Members to investigate candidates and come back with suggestions. (brainycmurf, 16:06:45)

  7. Announcements & status updates (brainycmurf, 16:06:47)
    1. Gnome Terminal -> Gnome-console (brainycmurf, 16:06:51)
    2. https://pagure.io/fedora-workstation/issue/261 (brainycmurf, 16:06:53)
    3. Minutes from last week have been posted (brainycmurf, 16:06:55)
    4. https://meetbot.fedoraproject.org/fedora-meeting-2/2021-12-08/workstation.2021-12-08-18.05.log.html (brainycmurf, 16:06:57)


Meeting ended at 16:11:00 UTC (full logs).

Action items

  1. Chris and Neal and Michael to summarize the options and technical details in writing, rather than in the meeting.
  2. Michael to update the calendar.
  3. Members to investigate candidates and come back with suggestions.


People present (lines said)

  1. brainycmurf (48)
  2. zodbot (7)
  3. Allan (0)


Generated by MeetBot 0.4.