workstation
MINUTES

#fedora-meeting-2: Workstation WG (2021-08-17)

Meeting started by cmurf at 03:18:16 UTC (full logs).

Meeting summary

  1. Rollcall (cmurf, 03:18:34)
    1. present: Allan, Kalev, Chris, Michael, mclasen, Neal, Langdon, Owen (cmurf, 03:18:36)
    2. regrets: Jens, Tomas, Zac, (cmurf, 03:18:38)
    3. present guests:Luna Jernberg(bittin) (cmurf, 03:18:40)

  2. Approval of August 10 minutes (cmurf, 03:18:42)
    1. https://meetbot.fedoraproject.org/teams/workstation/workstation.2021-08-12-03.09.html (cmurf, 03:18:44)
    2. AGREED: minutes are approved (cmurf, 03:18:46)

  3. Announcements, Status Reports (cmurf, 03:18:48)
    1. Fedora podcast episode on GNOME (cmurf, 03:18:50)
    2. https://fedoraproject.fireside.fm/18 (cmurf, 03:18:52)

  4. GNOME 41 Beta (cmurf, 03:18:54)
    1. It will land within a week, includes GNOME Software redesign (cmurf, 03:18:56)
    2. ACTION: aday to file a ticket about improving hardware driver experience (cmurf, 03:19:16)

  5. open floor (cmurf, 03:19:18)
    1. AGREED: meeting adjourned (cmurf, 03:19:36)


Meeting ended at 03:21:49 UTC (full logs).

Action items

  1. aday to file a ticket about improving hardware driver experience


People present (lines said)

  1. cmurf (36)
  2. zodbot (7)
  3. Neal (0)
  4. : (0)


Generated by MeetBot 0.1.4.