workstation
MINUTES

#fedora-meeting-2: Workstation WG (2021-07-28)

Meeting started by cmurf at 02:57:17 UTC (full logs).

Meeting summary

  1. Rollcall (cmurf, 02:57:34)
    1. present: Matthias, Neal, Chris (secr), Allan, Jens, Michael, Owen, Tomas (cmurf, 02:57:36)
    2. regrets: Kalev (cmurf, 02:57:38)
    3. present guests: Felipe, Lennart Poettering, Davide (cmurf, 02:57:40)

  2. Approval of July 13 minutes (cmurf, 02:57:42)
    1. https://meetbot.fedoraproject.org/teams/workstation/workstation.2021-07-13-17.40.html (cmurf, 02:57:44)
    2. AGREED: Approved - no objections (cmurf, 02:57:46)

  3. Announcements, Status Reports (cmurf, 02:57:48)
  4. Encryption of user data (excludes system) (cmurf, 02:57:58)
    1. https://pagure.io/fedora-workstation/issue/82 (cmurf, 02:58:00)
    2. AGREED: meeting adjourned (cmurf, 02:59:32)


Meeting ended at 03:03:20 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. cmurf (64)
  2. zodbot (7)
  3. Neal (0)


Generated by MeetBot 0.1.4.