workstation
LOGS
03:40:43 <cmurf> #startmeeting Workstation WG (2021-04-20)
03:40:43 <zodbot> Meeting started Wed Apr 21 03:40:43 2021 UTC.
03:40:43 <zodbot> This meeting is logged and archived in a public location.
03:40:43 <zodbot> The chair is cmurf. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:40:43 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
03:40:43 <zodbot> The meeting name has been set to 'workstation_wg_(2021-04-20)'
03:40:45 <cmurf> #meetingname workstation
03:40:45 <zodbot> The meeting name has been set to 'workstation'
03:40:47 <cmurf> #chair mcatanzaro
03:40:47 <zodbot> Current chairs: cmurf mcatanzaro
03:41:00 <cmurf> #topic Rollcall
03:41:03 <cmurf> #info present: Allan, Chris, Tomas, Michael, Jens, Neal, Matthias, Langdon, Owen
03:41:05 <cmurf> #info regrets: Kalev
03:41:07 <cmurf> #info present guests:
03:41:09 <cmurf> #topic Approval of April 13 minutes
03:41:11 <cmurf> https://meetbot.fedoraproject.org/fedora-meeting-2/2021-04-14/workstation.2021-04-14-05.26.log.html
03:41:13 <cmurf> #agreed no objections, approved
03:41:15 <cmurf> #topic Announcements and Status reports
03:41:17 <cmurf> #info Fedora 34 might slip again due to need to get shim signed
03:41:19 <cmurf> #info ibus-* update scriplets hanging on baremetal in gnome
03:41:21 <cmurf> #link https://bugzilla.redhat.com/show_bug.cgi?id=1948197
03:41:23 <cmurf> #topic The Workstation Working Group is a bottleneck
03:41:25 <cmurf> #link https://pagure.io/fedora-workstation/issue/218
03:41:27 <cmurf> aday remarks that we have had some discussions about what we can do about this and proposes that we start to take on actions from the list he proposed in the ticket
03:41:29 <cmurf> #link https://pagure.io/fedora-workstation/issue/218#comment-724075
03:41:31 <cmurf> group decides to walk through the list of ideas and take comments from the group on each.
03:41:33 <cmurf> Working Group -> Steering Group
03:41:35 <cmurf> Matthias thinks it would be ok but not on its own
03:41:37 <cmurf> Neal wonders if it should be SIG
03:41:39 <cmurf> Chris likes Steering with a wider SIG
03:41:41 <cmurf> Jens prefers "not Working Group"
03:41:43 <cmurf> Langdon believes that the name of this group is not that important. However, the lack of a name for the group "around" the "leadership" is the real issue.
03:41:45 <cmurf> Owen likes the term Working Group because it implies "work" but in general does not think this is the root of the challenge.
03:41:47 <cmurf> Allan concurs with Matthias about changing the name as part of a larger "re-brand"
03:41:49 <cmurf> Langdon suggests that we allocate the issues to people who volunteer to take them rather than come to a consensus on each item in the meeting. Allan is a little concerned that the list is missing items.
03:41:51 <cmurf> #topic discourse vs mailing lists
03:41:53 <cmurf> Langdon isn't sure discourse can replace mailing lists. Allan also struggles with this idea. However, notes that maybe it could work. Owen comments that maybe it could be good because it does seem to be working for other groups and attracting users. Also noting that the mailing list seems to have 0ish traffic.
03:41:55 <cmurf> #topic opening  up the working group
03:41:57 <cmurf> Jens suggests that the most important item is to expand the working group inclusion and we should focus there. Langdon concurs and suggests that all these items are about that but need to be done somewhat individually.
03:41:59 <cmurf> Michael closes the meeting asking people to consider the items they might be interested in getting involved in.
03:42:34 <cmurf> #endmeeting