workstation
LOGS
05:26:25 <cmurf> #startmeeting Workstation WG (2021-04-13)
05:26:26 <zodbot> Meeting started Wed Apr 14 05:26:25 2021 UTC.
05:26:26 <zodbot> This meeting is logged and archived in a public location.
05:26:26 <zodbot> The chair is cmurf. Information about MeetBot at http://wiki.debian.org/MeetBot.
05:26:26 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
05:26:26 <zodbot> The meeting name has been set to 'workstation_wg_(2021-04-13)'
05:26:27 <cmurf> #meetingname workstation
05:26:27 <zodbot> The meeting name has been set to 'workstation'
05:26:29 <cmurf> #chair mcatanzaro
05:26:29 <zodbot> Current chairs: cmurf mcatanzaro
05:26:46 <cmurf> #topic Rollcall
05:26:48 <cmurf> #info present: Allan, Chris, Tomas, Michael, Jens, Neal, Kalev, Matthias, Owen, Langdon
05:26:50 <cmurf> #info regrets:
05:26:52 <cmurf> #info present guests:
05:26:54 <cmurf> #topic Approval of Mar 30 minutes
05:26:56 <cmurf> #link https://meetbot.fedoraproject.org/fedora-meeting-2/2021-03-31/workstation.2021-03-31-05.07.log.html
05:26:58 <cmurf> #agreed no objections, approved
05:27:00 <cmurf> #info Fedora 34 might slip due to need to get shim signed, uboot, and other blockers
05:27:02 <cmurf> #topic Talking to wider Fedora community
05:27:04 <cmurf> mclasen suggests that we occasionally invite Matthew Miller and/or Brian  Exelbierd to the meeting
05:27:06 <cmurf> Was suggested inviting ourselves to the Fedora Council to present our state of the world instead.
05:27:08 <cmurf> #action mclasen to reach out to Matthew and Brian about invitation in about a month
05:27:10 <cmurf> #topic WG chair for next release cycle
05:27:12 <cmurf> ngompa volunteers to take over for the F35 cycle. Will finalize in a few weeks after people have a chance to think about it.
05:27:14 <cmurf> #topic Fedora media writer shipped on fedora workstation by default https://pagure.io/fedora-workstation/issue/214
05:27:16 <cmurf> aday is concerned about the "uncanny valley" of gnome-like and also about quality
05:27:18 <cmurf> aday considers the Windows use case the most important one, and that we should concentrate on that
05:27:20 <cmurf> otaylor is concerned about making the bar too high - if functionality is good.
05:27:22 <cmurf> ngompa thinks that if we can move to Qt6 and "native styling" qgnomeplatform will help.
05:27:24 <cmurf> elevator pitch for shipping it is that it is useful for recovery media and advocacy
05:27:26 <cmurf> #agreed Including FMW is approved for F35 (+5,-2, 3 abstains)
05:27:28 <cmurf> #topic The Workstation Working Group is a bottleneck https://pagure.io/fedora-workstation/issue/218
05:27:30 <cmurf> aday intro: we have a skill diversity issue - there are things that we're supposed to be maintaining like the website that aren't maintained. Do we consider ourselves to be *just* an engineering team, or are we responsible for things that aren't in our skill set? Do we need to bring in people with those skill sets - ensure that we always have WG members who have contacts there?
05:27:32 <cmurf> aday's ideas for improving this include a) explicitly adding broader responsibilities to the list of WG responsibilites b) using broader skill sets as a criteria when adjusting board membership c) appointing non-voting "officers" such as QE/Design leads.
05:27:34 <cmurf> Various people point out that the website problem is not the appearance as much as that we need content and strategy - not easily outsourced to a different team.
05:27:36 <cmurf> Langdon: the issue is lack of community - we don't have a community and so we don't have the ability to recruit people from there.
05:27:38 <cmurf> Owen: not so clear how to contribute - and we don't centralize our "hang-out" space (something that aday has pointed out earlier). #fedora-desktop / #fedora-workstation desktop@lists.fedoraproject.org, discussion.fedoraproject.org.
05:27:40 <cmurf> Langdon: need to modernize our communication channels. IRC is not where it's at any more. - other teams have had luck bridging irc <=> telegram. Can invite the mindshare team to the meeting. points out https://whatcanidoforfedora.org/.
05:29:49 <cmurf> #endmeeting