workstation
MINUTES

#fedora-meeting-2: Workstation WG (2021-03-23)

Meeting started by cmurf at 02:15:11 UTC (full logs).

Meeting summary

  1. Rollcall (cmurf, 02:15:28)
    1. present: Allan, Chris, Tomas, Michael, Jens, Neal, Kalev, Owen, Langdon, Matthias (cmurf, 02:15:30)
    2. regrets: (cmurf, 02:15:32)
    3. present guests: (cmurf, 02:15:34)

  2. Approval of Mar 16 minutes (cmurf, 02:15:36)
    1. https://meetbot.fedoraproject.org/teams/workstation/workstation.2021-03-17-04.18.log.html (cmurf, 02:15:38)
    2. AGREED: no objections (cmurf, 02:15:40)

  3. Announcements, follow-ups, status reports (cmurf, 02:15:42)
    1. Linux App Summit (May 13) and GUADEC (July 21) CFP is opened! (cmurf, 02:15:45)
    2. Fedora 34 Beta is going out today (cmurf, 02:15:46)
    3. GNOME 40.0 is in updates-testing, testing and karma welcomed (cmurf, 02:15:49)
    4. https://bodhi.fedoraproject.org/updates/FEDORA-2021-b86f087d94 (cmurf, 02:15:51)
    5. GNOME 40 is scheduled to be released upstream tomorrow (cmurf, 02:15:52)
    6. Test Days last week - a success, some issues are not yet fixed (Welcome Tour) (cmurf, 02:15:55)
    7. https://fedoraproject.org/wiki/Test_Day:2021-03-17_Fedora_34_GNOME_40 (cmurf, 02:15:56)
    8. https://testdays.fedoraproject.org/events/106 (cmurf, 02:15:58)

  4. The Workstation Working Group is a bottleneck (cmurf, 02:16:02)
    1. https://pagure.io/fedora-workstation/issue/218 (cmurf, 02:16:05)
    2. ACTION: kalev prepare the Fractal task (together with Neal) (cmurf, 02:16:44)
    3. We will come up with a list of next actions in the ticket. (cmurf, 02:16:52)

  5. OpenFloor (cmurf, 02:16:54)


Meeting ended at 02:17:05 UTC (full logs).

Action items

  1. kalev prepare the Fractal task (together with Neal)


People present (lines said)

  1. cmurf (48)
  2. zodbot (7)
  3. mcatanzaro (0)


Generated by MeetBot 0.1.4.