workstation
MINUTES

#fedora-meeting-2: Workstation WG (2021-01-26)

Meeting started by cmurf at 08:18:43 UTC (full logs).

Meeting summary

  1. Rollcall (cmurf, 08:19:14)
    1. present: mcatanzaro, otaylor, Neil, cmurf, aday, kalev, tpopela (cmurf, 08:19:16)
    2. regrets: langdon, mclasen (cmurf, 08:19:18)
    3. present guests: zbigniew (cmurf, 08:19:20)

  2. Approval of 19 Jan minutes: (cmurf, 08:19:22)
    1. https://meetbot.fedoraproject.org/fedora-meeting-2/2021-01-21/workstation.2021-01-21-03.16.log.html (cmurf, 08:19:24)
    2. AGREED: no objections (cmurf, 08:19:26)

  3. Announcements, follow-ups, status reports (cmurf, 08:19:28)
    1. ACTION: Michael to follow-up with the proposal to create a nm-connection-editor-core package (cmurf, 08:19:38)

  4. Updated activities overview design for GNOME 40 / F34 (cmurf, 08:19:40)
    1. https://pagure.io/fedora-workstation/issue/210 (cmurf, 08:19:42)
    2. The bulk of the changes are being rebased this week, ahead of merge into master (cmurf, 08:19:48)
    3. 3 weeks until UI freeze upstream - that gives us 2 weeks to polish. Help would be appreciated with this. (cmurf, 08:19:50)

  5. Review some older open issues (cmurf, 08:19:52)
  6. Replace Rhythmbox with GNOME Music in default install (cmurf, 08:19:54)
    1. https://pagure.io/fedora-workstation/issue/33 (cmurf, 08:19:56)
    2. ACTION: Allan to write call for help blog post (cmurf, 08:20:02)

  7. Redesign Anaconda installation progress page (cmurf, 08:20:04)
    1. https://pagure.io/fedora-workstation/issue/48 (cmurf, 08:20:06)

  8. Fix placement of Welcome to Fedora application in live boot (cmurf, 08:20:10)
    1. https://pagure.io/fedora-workstation/issue/79 (cmurf, 08:20:12)
    2. ACTION: Michael to investigate how gnome-tour centers its window (cmurf, 08:20:18)
    3. ACTION: Allan to create a ticket for installer session proposal for further discussion (cmurf, 08:20:20)

  9. 2m shutdown timer is too long (cmurf, 08:20:22)
    1. https://pagure.io/fedora-workstation/issue/163 (cmurf, 08:20:24)
    2. The user manager should propagate info to the system manager so it can be shown in the shutdown menu. (cmurf, 08:20:34)
    3. AGREED: We need action on systemd on getting the ID of user services. (cmurf, 08:20:52)
    4. AGREED: Action to debug PackageKit is needed. (cmurf, 08:20:54)
    5. ACTION: Zbigniew to reduce the timeout for F34. (cmurf, 08:20:56)

  10. Open Floor (cmurf, 08:20:58)


Meeting ended at 08:21:03 UTC (full logs).

Action items

  1. Michael to follow-up with the proposal to create a nm-connection-editor-core package
  2. Allan to write call for help blog post
  3. Michael to investigate how gnome-tour centers its window
  4. Allan to create a ticket for installer session proposal for further discussion
  5. Zbigniew to reduce the timeout for F34.


People present (lines said)

  1. cmurf (57)
  2. zodbot (7)
  3. mcatanzaro (0)


Generated by MeetBot 0.1.4.