fedora_arm_and_aarch64_status_meeting
MINUTES

#fedora-meeting-2: Fedora ARM and AArch64 Status Meeting

Meeting started by pwhalen at 15:02:39 UTC (full logs).

Meeting summary

  1. 0) Fedora 33 (pwhalen, 15:04:29)
    1. Fedora 33 GA released today! https://fedoramagazine.org/announcing-fedora-33/ (pwhalen, 15:05:16)
    2. https://fedoraproject.org/wiki/Common_F33_bugs#ARM_.26_AArch64 (pwhalen, 15:06:09)
    3. https://pagure.io/fedora-qa/issue/615 (coremodule, 15:16:39)
    4. ACTION: mattdm to work with mnordin to make process for getting "grant" hardware for ARM QA (mattdm, 15:32:00)

  2. 1) ==== Userspace Status ==== (pwhalen, 15:47:40)
    1. No issues reported. (pwhalen, 15:48:56)

  3. 2) ==== Kernel Status ==== (pwhalen, 15:49:07)
    1. Kernel Test Week! https://fedoraproject.org/wiki/Test_Day:2020-10-26_Kernel_5.9_Test_Week (pwhalen, 15:49:47)
    2. 5.9 still needs the xgene PMU patch added, will panic on boot. (pwhalen, 15:50:25)

  4. 3) == Open Floor == (pwhalen, 15:54:45)


Meeting ended at 15:56:46 UTC (full logs).

Action items

  1. mattdm to work with mnordin to make process for getting "grant" hardware for ARM QA


Action items, by person

  1. mattdm
    1. mattdm to work with mnordin to make process for getting "grant" hardware for ARM QA


People present (lines said)

  1. pwhalen (48)
  2. mattdm (44)
  3. pbrobinson (36)
  4. coremodule (31)
  5. zodbot (12)
  6. bcotton (8)
  7. jlinton (6)
  8. nb (3)
  9. kushal (1)
  10. dustymabe (1)
  11. mboddu (1)
  12. pingou (1)


Generated by MeetBot 0.1.4.