fesco
MINUTES

#fedora-meeting-2: FESCO (2020-09-30)

Meeting started by mhroncok at 14:00:01 UTC (full logs).

Meeting summary

  1. init process (mhroncok, 14:00:11)
  2. #2474 F34 System-Wide Change: Rust Crate Packages For Release Branches (mhroncok, 14:03:54)
  3. #2477 Fedora 33 schedule: Is it correct there is only one week between Beta and Final Freeze? (mhroncok, 14:11:04)
    1. https://bodhi.fedoraproject.org/updates/?search=&status=pending&status=testing&releases=F33 (zbyszek, 14:21:23)
    2. AGREED: Keep the bodhi time limit set for 3 days until the freeze (for this release cycle) +5.5,0.5,-0 (mhroncok, 14:30:22)
    3. ACTION: nirik will add a comment with a pointer to this decision so no one changes it (mhroncok, 14:32:17)

  4. #2476 systemd-resolved by default should be deferred to a future release (mhroncok, 14:32:31)
    1. AGREED: Add #1879028 as FE, close 2476. (+5, 1, -0) (mhroncok, 14:49:09)
    2. ACTION: zbyszek to mark 1879028 as a fesco accepted FE (mhroncok, 14:49:29)
    3. ACTION: zbyszek to write a Fedora Magazine article (mhroncok, 14:49:50)
    4. ACTION: zbyszek to make sure this gets into common bugs if it is not fixed (mhroncok, 14:50:11)

  5. Next week's chair (mhroncok, 14:51:03)
    1. ACTION: sgallagh will chair next meeting (mhroncok, 14:55:39)

  6. Open Floor (mhroncok, 14:56:15)


Meeting ended at 15:00:41 UTC (full logs).

Action items

  1. nirik will add a comment with a pointer to this decision so no one changes it
  2. zbyszek to mark 1879028 as a fesco accepted FE
  3. zbyszek to write a Fedora Magazine article
  4. zbyszek to make sure this gets into common bugs if it is not fixed
  5. sgallagh will chair next meeting


Action items, by person

  1. nirik
    1. nirik will add a comment with a pointer to this decision so no one changes it
  2. sgallagh
    1. sgallagh will chair next meeting
  3. zbyszek
    1. zbyszek to mark 1879028 as a fesco accepted FE
    2. zbyszek to write a Fedora Magazine article
    3. zbyszek to make sure this gets into common bugs if it is not fixed


People present (lines said)

  1. mhroncok (105)
  2. King_InuYasha (39)
  3. zbyszek (29)
  4. nirik (28)
  5. dcantrell (27)
  6. sgallagh (20)
  7. decathorpe (19)
  8. zodbot (17)
  9. bcotton (16)
  10. ignatenkobrain (0)
  11. Conan_Kudo (0)
  12. Eighth_Doctor (0)
  13. cverna (0)
  14. Sir_Gallantmon (0)
  15. Son_Goku (0)
  16. Pharaoh_Atem (0)


Generated by MeetBot 0.1.4.