workstation
LOGS
02:49:27 <cmurf> #startmeeting Workstation WG (2020-09-08)
02:49:27 <zodbot> Meeting started Thu Sep 10 02:49:27 2020 UTC.
02:49:27 <zodbot> This meeting is logged and archived in a public location.
02:49:27 <zodbot> The chair is cmurf. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:49:27 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
02:49:27 <zodbot> The meeting name has been set to 'workstation_wg_(2020-09-08)'
02:49:28 <cmurf> #meetingname workstation
02:49:28 <zodbot> The meeting name has been set to 'workstation'
02:49:30 <cmurf> #chair cmurf
02:49:30 <zodbot> Current chairs: cmurf
02:49:39 <cmurf> #topic Rollcall
02:49:41 <cmurf> #info present wg members: cmurf, aday, kalev, neal, tpopela, mcatanzaro, jens, otaylor
02:49:43 <cmurf> #info regrets wg members: langdon, mclasen
02:49:45 <cmurf> #info present guests:
02:49:47 <cmurf> #topic Approve 1 Sep minutes
02:49:49 <cmurf> #link https://meetbot.fedoraproject.org/teams/workstation/workstation.2020-09-03-04.07.log.html
02:49:51 <cmurf> #agreed Approved - no objections
02:49:53 <cmurf> #topic Announcement: btrfs test week (Chris / Neal)
02:49:55 <cmurf> The btrfs test week is now technically over; though some more activity is expected. Only one real bug found and not specific to btrfs.
02:49:57 <cmurf> #link https://testdays.fedorainfracloud.org/events/92
02:49:59 <cmurf> #topic Announcement: GNOME 3.38.92 (Kalev)
02:50:01 <cmurf> GNOME 3.38.92 release was over the weekend, kalev is turning the crank. Tracker has a new major version - 3. Version 2 will be parallel installable. Tracker 2 will be installed, Tracker 3 will start on demand - we're mid-way through the transition from 2 to 3.
02:50:03 <cmurf> #link https://gitlab.gnome.org/GNOME/Initiatives/-/issues/17
02:50:05 <cmurf> #topic Announcement: i18n test day is today/this week (Jens)
02:50:07 <cmurf> #link https://fedoraproject.org/wiki/Test_Day:2020-09-08_I18N_Test_Day
02:50:09 <cmurf> #topic Google Account doesn't work during initial setup (requires new blocker criterion)
02:50:11 <cmurf> #link https://pagure.io/fedora-workstation/issue/182
02:50:13 <cmurf> New blocker criterian was proposed by Michael and posted to the devel list. There aren't any thumbs down yet.
02:50:15 <cmurf> It will come up at today's QA meeting.
02:50:17 <cmurf> Do we all agree that this should be a blocker?
02:50:19 <cmurf> Michael: in theory it is already fixed by selinux, but we need to handle the build and update in Bodhi.
02:50:21 <cmurf> #action Michael will follow-up
02:50:23 <cmurf> #topic Remove rngd from default install
02:50:25 <cmurf> #link https://pagure.io/fedora-workstation/issue/184
02:50:27 <cmurf> Chris asked Neil Horman about this but hasn't heard back. Would like feedback before we make a decision.
02:50:29 <cmurf> Neal: thinks we keep rngd for Raspberry Pi; otherwise we'd have removed it in F24. But he's not confident.
02:50:31 <cmurf> #agreed Deferred until Chris has spoken to Neil Horman
02:50:33 <cmurf> #topic Outstanding Fedora 33 UX issues
02:50:35 <cmurf> #link https://pagure.io/fedora-workstation/issue/178
02:50:37 <cmurf> Most issues have been fixed.
02:50:39 <cmurf> The only outstanding issue is the default arrangement of the custom app grid.
02:50:41 <cmurf> #topic Open Floor
02:50:53 <cmurf> #endmeeting