fesco
MINUTES

#fedora-meeting-2: FESCO (2020-09-02)

Meeting started by zbyszek at 14:01:22 UTC (full logs).

Meeting summary

  1. init process (zbyszek, 14:01:32)
  2. #2454 Proposal: Require compiler / annobin updates to use rawhide gating (zbyszek, 14:02:53)
  3. #2416 Update 3rd party repo policy (zbyszek, 14:04:04)
    1. https://pagure.io/fork/zbyszek/fesco/fesco-docs/blob/4ae171e2c3f68346b7b7d1c0d5fedc66cb9b25dd/f/fesco/modules/ROOT/pages/Third_Party_Repository_Policy.adoc (zbyszek, 14:09:08)

  4. Next week's chair (zbyszek, 14:11:57)
    1. ACTION: zbyszek will chair next meeting (zbyszek, 14:12:15)

  5. Open Floor (zbyszek, 14:12:19)
    1. https://pagure.io/fesco/issue/2452 (zbyszek, 14:13:32)


Meeting ended at 14:16:02 UTC (full logs).

Action items

  1. zbyszek will chair next meeting


Action items, by person

  1. zbyszek
    1. zbyszek will chair next meeting


People present (lines said)

  1. zbyszek (36)
  2. zodbot (16)
  3. sgallagh (9)
  4. dcantrell (7)
  5. nirik (5)
  6. King_InuYasha (5)
  7. mhroncok (3)
  8. decathorpe (3)
  9. cverna (2)
  10. ignatenkobrain (0)
  11. Conan_Kudo (0)
  12. Eighth_Doctor (0)
  13. Sir_Gallantmon (0)
  14. Son_Goku (0)
  15. Pharaoh_Atem (0)


Generated by MeetBot 0.1.4.