fesco
MINUTES

#fedora-meeting-2: FESCO (2020-08-26)

Meeting started by dcantrell at 14:01:48 UTC (full logs).

Meeting summary

  1. init process (dcantrell, 14:01:51)
  2. #2454 Proposal: Force compiler / annobin updates to use side tags / rawhide gating (dcantrell, 14:04:46)
  3. #2430 Send notifications of new FESCo tickets to fedora-devel (or daily/weekly digests) (dcantrell, 14:29:37)
    1. AGREED: (+8, 0, -0) (dcantrell, 14:34:26)

  4. #2416 Update 3rd party repo policy (dcantrell, 14:34:54)
  5. #2410 RFE: Rename dist-git "master" branch to "rawhide" (dcantrell, 14:39:54)
  6. #2452 F34 Self-Contained Change: Policy for Modules in Fedora and Fedora ELN (dcantrell, 14:42:44)
  7. Next week's chair (dcantrell, 14:47:40)
    1. ACTION: zbyszek will chair next meeting (dcantrell, 14:48:50)

  8. Open Floor (dcantrell, 14:49:01)


Meeting ended at 14:52:26 UTC (full logs).

Action items

  1. zbyszek will chair next meeting


Action items, by person

  1. zbyszek
    1. zbyszek will chair next meeting


People present (lines said)

  1. dcantrell (69)
  2. King_InuYasha (57)
  3. nirik (30)
  4. sgallagh (29)
  5. mhroncok (28)
  6. zbyszek (28)
  7. decathorpe (20)
  8. zodbot (18)
  9. cverna (6)
  10. ignatenkobrain (0)
  11. Conan_Kudo (0)
  12. Eighth_Doctor (0)
  13. Sir_Gallantmon (0)
  14. Son_Goku (0)
  15. Pharaoh_Atem (0)


Generated by MeetBot 0.1.4.