workstation
LOGS
02:54:38 <cmurf> #startmeeting Workstation WG (2020-07-21)
02:54:38 <zodbot> Meeting started Wed Jul 22 02:54:38 2020 UTC.
02:54:38 <zodbot> This meeting is logged and archived in a public location.
02:54:38 <zodbot> The chair is cmurf. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:54:38 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
02:54:38 <zodbot> The meeting name has been set to 'workstation_wg_(2020-07-21)'
02:54:40 <cmurf> #meetingname workstation
02:54:40 <zodbot> The meeting name has been set to 'workstation'
02:54:42 <cmurf> #chair cmurf
02:54:42 <zodbot> Current chairs: cmurf
02:54:59 <cmurf> #topic Rollcall
02:55:01 <cmurf> #info present wg members: cmurf, mcatanzaro, petersen, kalev, neal, aday, mclasen, otaylor, langdon (late)
02:55:03 <cmurf> #info regrets wg members: tpopela
02:55:05 <cmurf> #info present guests: james
02:55:07 <cmurf> #topic Approve  14 Jul minutes
02:55:09 <cmurf> #link https://meetbot.fedoraproject.org/teams/workstation/workstation.2020-07-15-01.39.log.html
02:55:11 <cmurf> #agreed no objections
02:55:13 <cmurf> #topic Announcements
02:55:15 <cmurf> Kalev has been building new GNOME releases (stable and development)
02:55:17 <cmurf> Rawhide master builds are happening soon (?)
02:55:19 <cmurf> GUADEC is happening from tomorrow
02:55:21 <cmurf> Kalev: we ought to organise GNOME test days pre and post beta; Kalev has some more vacation planned but he'll be around for the days themselves - maybe 19 August. We said that we'd check the install media size and review the default app set.
02:55:23 <cmurf> Beta freeze is 25 August (same as code freeze)
02:55:25 <cmurf> #info New GNOME releases on the way, time to organize GNOME test days prior to freeze (25 Aug)
02:55:27 <cmurf> #topic Follow-ups & Status reports
02:55:29 <cmurf> #topic Sub-item of #151 - Fedora flatpaks aren't localised
02:55:31 <cmurf> Kalev has got the infrastructure side of this worked out. Kalev is planning on rebuilding Fedora Flatpaks this week, but there are some infra issues at the moment so no promises...
02:55:33 <cmurf> #info Infrastructure conceptually worked out, some infrastructure issues might delay Flatpak rebuilds.
02:55:35 <cmurf> #topic Btrfs issue tracking
02:55:37 <cmurf> #link https://pagure.io/fedora-workstation/issues?status=Open&tags=btrfs
02:55:39 <cmurf> Josef probably isn't the best assignee for #157 - that's more to do with systemd and desktop integration - the UX
02:55:41 <cmurf> #action Assign Owen to this issue
02:55:43 <cmurf> Langdon joins
02:55:45 <cmurf> #topic Filtered Flathub view
02:55:47 <cmurf> Policy changes are still in review: https://pagure.io/fesco/fesco-docs/pull-request/32
02:55:49 <cmurf> #topic New topics
02:55:51 <cmurf> #topic Guidelines for preinstalled and non-removable apps
02:55:53 <cmurf> #link https://pagure.io/fedora-workstation/issue/125
02:55:55 <cmurf> Members mixed on whether apps should be definitively be removable or not, but
02:55:57 <cmurf> #action the product of this discussion will be split out into separate issues
02:55:59 <cmurf> #info New issue: Remove Photos and Rhythmbox from the default apps
02:56:01 <cmurf> #link https://pagure.io/fedora-workstation/issue/164
02:56:03 <cmurf> #info New issue: Make a small core of packages non-removable with DNF
02:56:05 <cmurf> #link https://pagure.io/fedora-workstation/issue/165
02:56:07 <cmurf> #info New issue: Swap out Cheese for a more generic Camera app
02:56:09 <cmurf> #link https://pagure.io/fedora-workstation/issue/166
02:56:11 <cmurf> #info Remove Archive Manager from the default app set
02:56:13 <cmurf> #link https://pagure.io/fedora-workstation/issue/167
02:56:15 <cmurf> #info Split out video thumbnailing into a subpackage
02:56:17 <cmurf> #link https://pagure.io/fedora-workstation/issue/168
02:56:19 <cmurf> #topic Automatically install the OpenH264 codecs
02:56:21 <cmurf> #link https://pagure.io/fedora-workstation/issue/84
02:56:23 <cmurf> #agreed Deferred
02:56:25 <cmurf> #topic Flatpak preferred over native (rpm) software in GNOME Software
02:56:27 <cmurf> #link https://pagure.io/fedora-workstation/issue/151
02:56:29 <cmurf> #agreed Deferred
02:56:41 <cmurf> #endmeeting