fesco
MINUTES

#fedora-meeting-2: FESCO (2020-07-15)

Meeting started by zbyszek at 14:00:19 UTC (full logs).

Meeting summary

  1. init process (zbyszek, 14:00:22)
  2. #2429 F33 System-Wide Change: Make btrfs the default file system for desktop variants (zbyszek, 14:03:54)
    1. https://bugzilla.redhat.com/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&classification=Fedora&component=kernel&product=Fedora&product=Fedora%20EPEL (zbyszek, 14:12:49)
    2. https://github.com/rhinstaller/anaconda/pull/2728 (King_InuYasha, 14:34:25)
    3. AGREED: APPROVED (+8, 0, -1) (zbyszek, 14:35:39)

  3. #2441 F34 System-Wide Change: RPM-level auto release and changelog bumping (zbyszek, 14:37:33)
    1. AGREED: We'll continue the discussion in the ticket and on the mailing list and return to this next week (+6, 0, 0) (zbyszek, 14:43:40)

  4. #2440 F33 System-Wide Change: Patches in Forge macros - Auto macros - Detached rpm changelogs (zbyszek, 14:44:17)
    1. We'll continue the discussion in the ticket and on the mailing list and return to this next week (zbyszek, 14:46:54)

  5. #2445 Proposal: Make the "shortcut" decision process require a specific request and assent (zbyszek, 14:47:04)
    1. ACTION: bcotton to adjust the PR based on discussion (zbyszek, 15:01:20)

  6. Next week's chair (zbyszek, 15:01:36)
    1. ACTION: ignatenkobrain will chair next meeting (zbyszek, 15:01:54)

  7. Open Floor (zbyszek, 15:02:01)
    1. https://fedoraproject.org/wiki/Infrastructure/2020-post-datacenter-move-known-issues (nirik, 15:03:54)


Meeting ended at 15:10:16 UTC (full logs).

Action items

  1. bcotton to adjust the PR based on discussion
  2. ignatenkobrain will chair next meeting


Action items, by person

  1. bcotton
    1. bcotton to adjust the PR based on discussion
  2. ignatenkobrain
    1. ignatenkobrain will chair next meeting


People present (lines said)

  1. King_InuYasha (96)
  2. zbyszek (91)
  3. dcantrell (49)
  4. nirik (36)
  5. zodbot (33)
  6. bcotton (19)
  7. decathorpe (19)
  8. jforbes (17)
  9. ignatenkobrain (15)
  10. Conan_Kudo (9)
  11. josef (8)
  12. dcavalca (5)
  13. cmurf (1)
  14. cverna (1)
  15. Eighth_Doctor (0)
  16. sgallagh (0)
  17. mhroncok (0)
  18. Sir_Gallantmon (0)
  19. Son_Goku (0)
  20. Pharaoh_Atem (0)


Generated by MeetBot 0.1.4.