workstation
MINUTES

#fedora-meeting-2: Workstation WG (2020-05-12)

Meeting started by cmurf at 01:35:58 UTC (full logs).

Meeting summary

  1. Rollcall (cmurf, 01:36:23)
    1. present: cmurf, aday, tpopela, neal, mcatanzaro, jens, mclasen, langdon, owen, ernestas, feborges, james (cmurf, 01:36:25)
    2. regrets: (cmurf, 01:36:27)
    3. missing: kalev (cmurf, 01:36:29)

  2. Approve 5 May minutes (cmurf, 01:36:31)
    1. https://meetbot.fedoraproject.org/fedora-meeting-2/2020-05-06/workstation.2020-05-06-05.02.log.html (cmurf, 01:36:33)
    2. AGREED: Approved - no objections (cmurf, 01:36:35)

  3. Announcements (cmurf, 01:36:37)
  4. F32 retrospective, and appoint chairs for F33 cycle (cmurf, 01:36:43)
    1. https://pagure.io/fedora-workstation/issue/141 (cmurf, 01:36:45)
    2. AGREED: cmurf and aday to chair/co-chair for F33 (cmurf, 01:36:51)

  5. Give ABRT some love (cmurf, 01:36:53)
    1. https://pagure.io/fedora-workstation/issue/130 (cmurf, 01:36:55)
    2. Some of the issues in the list aren't easy to fix. There are plans to rearchitect ABRT. (cmurf, 01:37:13)
    3. Asked Ernestas to keep WG informed of progress (cmurf, 01:37:31)

  6. Automatically adding new packages when upgrading (cmurf, 01:37:33)
    1. https://pagure.io/fedora-workstation/issue/138 (cmurf, 01:37:35)
    2. Related issues #60, #66, #88 (cmurf, 01:37:37)
    3. ACTION: Neal to followup with Daniel Mach to see if there are any developments on the DNF side (cmurf, 01:37:45)
    4. ACTION: Michael to add a recommends for something or other (cmurf, 01:37:47)

  7. Default disk partitioning layout for Workstation (cmurf, 01:37:49)
    1. https://pagure.io/fedora-workstation/issue/54 (cmurf, 01:37:51)
    2. Brief discussion whether to consider Btrfs by default among other options. Ran out of time. No decision. (cmurf, 01:38:13)


Meeting ended at 01:38:36 UTC (full logs).

Action items

  1. Neal to followup with Daniel Mach to see if there are any developments on the DNF side
  2. Michael to add a recommends for something or other


People present (lines said)

  1. cmurf (60)
  2. zodbot (7)


Generated by MeetBot 0.1.4.