workstation
MINUTES

#fedora-meeting-2: Workstation WG (2020-05-05)

Meeting started by cmurf at 05:02:04 UTC (full logs).

Meeting summary

  1. Rollcall (cmurf, 05:02:26)
    1. present: cmurf, aday, mcatanzaro, langdon, neal, tpopela, mclasen, kalev, jens, feborges, james (cmurf, 05:02:29)
    2. regrets: (cmurf, 05:02:31)
    3. missing: owen (cmurf, 05:02:33)

  2. Approve 28 Apr minutes (cmurf, 05:02:35)
    1. https://meetbot.fedoraproject.org/fedora-meeting-2/2020-04-30/workstation.2020-04-30-22.35.html (cmurf, 05:02:37)
    2. AGREED: No objections - approved (cmurf, 05:02:39)

  3. Announcements (cmurf, 05:02:41)
    1. No announcements (cmurf, 05:02:43)

  4. Follow-ups (cmurf, 05:02:45)
    1. issue#140 (cmurf, 05:02:47)
    2. https://pagure.io/fedora-workstation/issue/140 (cmurf, 05:02:49)
    3. https://lists.fedoraproject.org/archives/list/test@lists.fedoraproject.org/thread/OULJLKESLBXM6GMOFSO52QM2YY7EC2W4/ (cmurf, 05:02:55)
    4. image size can be whatever WG wants; QA and releng are agreeable to the 'image review test day' idea; needs owner (cmurf, 05:02:57)

  5. Approve filtered view of flathub as third-party repo? (cmurf, 05:02:59)
    1. https://pagure.io/fedora-workstation/issue/108 (cmurf, 05:03:01)

  6. Guidelines for preinstalled and non-removable apps (cmurf, 05:03:17)
    1. https://pagure.io/fedora-workstation/issue/125#comment-644039 (cmurf, 05:03:19)
    2. No conclusions here yet (cmurf, 05:03:27)

  7. F32 retrospective, and appoint chair for F33 cycle (cmurf, 05:03:29)
    1. https://pagure.io/fedora-workstation/issue/141 (cmurf, 05:03:31)
    2. Deferred to next meeting. (cmurf, 05:03:33)


Meeting ended at 05:03:44 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. cmurf (38)
  2. zodbot (7)


Generated by MeetBot 0.1.4.