workstation
MINUTES

#fedora-meeting-2: Workstation WG (2020-02-18)

Meeting started by aday at 10:09:12 UTC (full logs).

Meeting summary

  1. rollcall (aday, 10:09:12)
    1. present: otaylor, aday, cmurf, mcatanzaro, neal, tpopela, mclasen, jens, langdon, kalev (arrived late) (aday, 10:09:13)
    2. regrets: (aday, 10:09:14)
    3. missing: (aday, 10:09:16)

  2. approve minutes (aday, 10:09:20)
    1. approve meetbot 2020-02-12-17.07 (aday, 10:09:22)
    2. https://meetbot.fedoraproject.org/teams/workstation/workstation.2020-02-12-17.07.log.html (aday, 10:09:24)
    3. AGREED: Minutes approved. (aday, 10:09:26)

  3. announcements (aday, 10:09:28)
    1. FESCo has approved the working group's updated governance document (aday, 10:09:30)
    2. The draft issue for the Fedora Council (for "ship fedora-workstation-repositories on install media") is available: https://pagure.io/fedora-workstation/issue/105#comment-626259 (aday, 10:09:32)

  4. Support for hibernation? (aday, 10:09:35)
    1. Background is https://pagure.io/fedora-workstation/issue/121 (aday, 10:09:39)
    2. ACTION: Chris will reach out to Peter Jones, Lennart Poettering (might be unavailable for a few weeks), Matthew Garrett, Hans. Tomas to help with this. (aday, 10:11:25)

  5. Reconsider updates policy (aday, 10:11:28)
    1. Background is https://pagure.io/fedora-workstation/issue/107 (aday, 10:11:30)
    2. AGREED: The WG will return to this topic once the discussion has developed a bit more, and we have had opportunity to talk to Matthew Miller (aday, 10:12:13)
    3. ACTION: Chris to invite Matthew Miller to join us (aday, 10:12:16)


Meeting ended at 10:12:21 UTC (full logs).

Action items

  1. Chris will reach out to Peter Jones, Lennart Poettering (might be unavailable for a few weeks), Matthew Garrett, Hans. Tomas to help with this.
  2. Chris to invite Matthew Miller to join us


People present (lines said)

  1. aday (72)
  2. zodbot (7)
  3. cmurf (0)


Generated by MeetBot 0.1.4.