releng
MINUTES

#fedora-meeting-2: RELENG (2019-08-01)

Meeting started by mboddu at 15:59:02 UTC (full logs).

Meeting summary

  1. init process (mboddu, 15:59:02)
  2. EPEL-8 (mboddu, 16:00:18)
    1. We did a test compose of epel8-playground and it was successful in the first try (mboddu, 16:00:52)
    2. ACTION: mboddu will update the comps file with only epel8 comps groups (mboddu, 16:21:36)

  3. EPEL8 Bodhi Enablement (mboddu, 16:22:22)
    1. ACTION: mboddu will try to enable bodhi for epel8 release today (mboddu, 16:24:46)

  4. Mass Rebuild Status (mboddu, 16:37:43)
    1. mass rebuild for rpms are done and all the builds are merged into main tag (mboddu, 16:42:50)
    2. mboddu started filing ftbfs today (mboddu, 16:43:00)

  5. Open Floor (mboddu, 16:46:55)
    1. There wont be a meeting next week as most of the people might be traveling and I will be on PTO (mboddu, 16:47:42)
    2. nirik will be moving/cleaning some storage stuff around, mboddu will be helping him in anyway possible (mboddu, 16:54:11)


Meeting ended at 16:59:53 UTC (full logs).

Action items

  1. mboddu will update the comps file with only epel8 comps groups
  2. mboddu will try to enable bodhi for epel8 release today


Action items, by person

  1. mboddu
    1. mboddu will update the comps file with only epel8 comps groups
    2. mboddu will try to enable bodhi for epel8 release today


People present (lines said)

  1. mboddu (81)
  2. nirik (62)
  3. smooge (11)
  4. zodbot (10)
  5. ksinny (9)
  6. jednorozec (0)
  7. pbrobinson (0)
  8. pingou (0)
  9. sharkcz (0)


Generated by MeetBot 0.1.4.