releng
MINUTES

#fedora-meeting-2: RELENG (2019-06-20)

Meeting started by mboddu at 16:06:08 UTC (full logs).

Meeting summary

  1. init process (mboddu, 16:06:08)
  2. Alternate Architecture Updates (mboddu, 16:09:28)
    1. nirik is still blocked on s390x moving to KVM (mboddu, 16:10:10)
    2. Everything is looking good other than kvm migration (mboddu, 16:10:47)

  3. #8080 rsync temporaries under /alt/risc-v (mboddu, 16:11:49)
    1. https://pagure.io/releng/issue/8080 (mboddu, 16:11:55)
    2. ACTION: mboddu will ping in the ticket to ask if its been resolved and also document the process (mboddu, 16:14:09)

  4. #8421 allow coreos team to regen coreos distrepos (mboddu, 16:16:25)
    1. https://pagure.io/releng/issue/8421 (mboddu, 16:16:30)
    2. mizdebsk is working on fixing the dist repo generation (probably adding it to kojira) (mboddu, 16:18:32)
    3. For the mean time, we will renable cron job that generates the dist repos (mboddu, 16:19:15)
    4. We will be increasing the dist_repo_litetime to 6 months and then koji ticket will be filed to keep the latest rpm generated dist-repos indefinitely and non-latest rpm generated dist-repos to have shorter time which will be set in the config (mboddu, 16:45:00)

  5. Open Floor (mboddu, 16:55:11)
    1. Oz finally moved to python3 and we moved everything to python3 which broke some stuff and we fixed all them, thanks to nirik (mboddu, 16:57:01)
    2. After moving to python3, we faced issues with KDE broken deps, rdieter fixed them for us (mboddu, 16:58:14)
    3. Now, we have facing aarch64 cloud bug, pwhalen is looking into it (mboddu, 16:58:34)


Meeting ended at 17:02:52 UTC (full logs).

Action items

  1. mboddu will ping in the ticket to ask if its been resolved and also document the process


Action items, by person

  1. mboddu
    1. mboddu will ping in the ticket to ask if its been resolved and also document the process


People present (lines said)

  1. mboddu (75)
  2. nirik (53)
  3. puiterwijk (42)
  4. zodbot (9)
  5. dustymabe (3)
  6. sharkcz (3)
  7. bcotton (1)
  8. tyll (0)
  9. masta (0)
  10. jednorozec (0)
  11. pbrobinson (0)
  12. pingou (0)
  13. ksinny (0)
  14. maxamillion (0)


Generated by MeetBot 0.1.4.