workstation
MINUTES

#fedora-meeting-2: Workstation WG

Meeting started by mclasen at 13:09:27 UTC (full logs).

Meeting summary

  1. Roll call (mclasen, 13:09:50)
    1. https://pagure.io/fedora-workstation/issue/54 (juhp, 13:17:21)

  2. "Default disk partitioning layout for workstation" (mclasen, 13:19:01)
    1. https://github.com/rhinstaller/anaconda/blob/f30-devel/pyanaconda/storage/partitioning.py#L48 (kalev, 13:23:20)
    2. https://pagure.io/fedora-workstation/issue/82 (juhp, 13:30:51)
    3. ACTION: kalev will file an anaconda ticket (mclasen, 13:39:14)

  3. Silverblue test day (mclasen, 13:39:34)


Meeting ended at 13:59:55 UTC (full logs).

Action items

  1. kalev will file an anaconda ticket


Action items, by person

  1. kalev
    1. kalev will file an anaconda ticket


People present (lines said)

  1. mclasen (43)
  2. kalev (27)
  3. juhp (26)
  4. zodbot (13)
  5. otaylor (12)
  6. mcatanzaro (7)
  7. ryanlerch (2)
  8. cschalle (2)


Generated by MeetBot 0.1.4.