workstation
MINUTES

#fedora-meeting-2: Workstation WG

Meeting started by stickster at 13:03:37 UTC (full logs).

Meeting summary

  1. roll call (stickster, 13:03:46)
    1. ryanlerch is on PTO and sends regrets (stickster, 13:05:05)

  2. Workstation related F29 blockers (stickster, 13:09:12)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1637418 (stickster, 13:09:41)
    2. Should we recommend https://bugzilla.redhat.com/show_bug.cgi?id=1637418 as a special blocker? (mcatanzaro, 13:09:47)
    3. if we do this, Fedora 29 will surely be delayed another week (mcatanzaro, 13:10:03)
    4. AGREED: bug 1637418 is a blocker in WG opinion (+1: 5, 0: 1, -1: 0) (stickster, 13:34:21)
    5. https://qa.fedoraproject.org/blockerbugs/milestone/29/final/buglist has the list of all the blockers (kalev, 13:34:36)
    6. we have two gnome-maps blockers, which at least one I believe is fixed upstream (kalev, 13:34:54)
    7. https://bugzilla.redhat.com/show_bug.cgi?id=1633133 (kalev, 13:35:20)
    8. https://bugzilla.redhat.com/show_bug.cgi?id=1637751 (kalev, 13:35:24)
    9. IDEA: Drop Maps from default Workstation (stickster, 13:39:01)
    10. ACTION: stickster come up with a template for the Workstation WG issue tracker for default app adds -- in which one also has to confirm it's actively maintained (stickster, 13:39:59)
    11. ACTION: stickster be at blocker meeting and argue to remove 1637751 from blocker list (stickster, 13:53:56)
    12. ACTION: kalev get fix for 1633133 into package (stickster, 13:54:22)
    13. https://bugzilla.redhat.com/show_bug.cgi?id=1640701 is a gnome-software blocker that needs quite a bit of code changes, I'm working on it and about half way done (kalev, 13:58:31)
    14. https://bugzilla.redhat.com/show_bug.cgi?id=1632981 is a input bug, something between gtk+ and mutter. garnacho is tracking it down (kalev, 13:59:02)
    15. IDEA: stickster to comment in bug: "The Workstation WG discussed this bug and was against holding the release up for this bug. However, kalev and others are looking at it so we can winnow down the cases where it does reproduce. Some users report this working fine under intel + Wayland, so it doesn't seem to be universal. It should be possible to fix in an update. (stickster, 13:59:27)
    16. https://bugzilla.redhat.com/show_bug.cgi?id=1632981 (stickster, 14:00:04)
    17. IDEA: stickster to comment in bug: "The Workstation WG discussed this bug and was against holding the release up for this bug. However, upstream are looking at it so we can winnow down the cases where it does reproduce. Some users report this working fine under intel + Wayland, so it doesn't seem to be universal. It should be possible to fix in an update." (stickster, 14:04:08)
    18. ACTION: kalev add note to bug 1632981 to summarize where we are with the gtk3 bug (stickster, 14:10:26)


Meeting ended at 14:12:44 UTC (full logs).

Action items

  1. stickster come up with a template for the Workstation WG issue tracker for default app adds -- in which one also has to confirm it's actively maintained
  2. stickster be at blocker meeting and argue to remove 1637751 from blocker list
  3. kalev get fix for 1633133 into package
  4. kalev add note to bug 1632981 to summarize where we are with the gtk3 bug


Action items, by person

  1. kalev
    1. kalev get fix for 1633133 into package
    2. kalev add note to bug 1632981 to summarize where we are with the gtk3 bug
  2. stickster
    1. stickster come up with a template for the Workstation WG issue tracker for default app adds -- in which one also has to confirm it's actively maintained
    2. stickster be at blocker meeting and argue to remove 1637751 from blocker list


People present (lines said)

  1. stickster (85)
  2. juhp (54)
  3. mcatanzaro (39)
  4. kalev (38)
  5. kparal (34)
  6. otaylor (23)
  7. zodbot (18)
  8. mclasen (12)
  9. cschalle (6)
  10. frantisekz (2)


Generated by MeetBot 0.1.4.