workstation
MINUTES

#fedora-meeting-2: Workstation WG

Meeting started by stickster at 13:00:22 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 13:00:32)
    1. Agenda is on Pagure (stickster, 13:03:25)
    2. https://pagure.io/fedora-workstation/issues?status=Open&tags=meeting (stickster, 13:03:28)
    3. https://pagure.io/fedora-workstation/issues?status=Open&order_key=date_created&order=asc&tags=meeting (stickster, 13:03:58)

  2. Drop Workstation install tree? (stickster, 13:05:18)
    1. https://pagure.io/fedora-workstation/issue/45 (stickster, 13:05:20)
    2. ACTION: stickster check with anaconda team to see how big the installclass change is (stickster, 13:19:04)

  3. VSCode repo (stickster, 13:20:11)
    1. https://pagure.io/fedora-workstation/issue/52 (stickster, 13:20:12)
    2. ACTION: cschalle continue working on relationship building, if no progress in 30 days we'll close cantfix (stickster, 13:26:21)

  4. Default disk partitioning layout for Workstation (stickster, 13:26:58)
    1. https://pagure.io/fedora-workstation/issue/54 (stickster, 13:27:00)
    2. Lots of discussion about pros/cons of separate vs. combined /home (stickster, 13:55:20)
    3. ACTION: stickster talk to Anaconda folks about possibility of separate container/virt/sql/etc. space (stickster, 14:01:05)


Meeting ended at 14:02:32 UTC (full logs).

Action items

  1. stickster check with anaconda team to see how big the installclass change is
  2. cschalle continue working on relationship building, if no progress in 30 days we'll close cantfix
  3. stickster talk to Anaconda folks about possibility of separate container/virt/sql/etc. space


Action items, by person

  1. cschalle
    1. cschalle continue working on relationship building, if no progress in 30 days we'll close cantfix
  2. stickster
    1. stickster check with anaconda team to see how big the installclass change is
    2. stickster talk to Anaconda folks about possibility of separate container/virt/sql/etc. space


People present (lines said)

  1. stickster (97)
  2. mclasen (23)
  3. misc (18)
  4. zodbot (13)
  5. cschalle (10)
  6. rdieter (9)
  7. ryanlerch (4)
  8. mcatanzaro (0)
  9. juhp[m] (0)


Generated by MeetBot 0.1.4.