releng
MINUTES

#fedora-meeting-2: RELENG (2018-03-01)

Meeting started by mboddu at 17:00:59 UTC (full logs).

Meeting summary

  1. init process (mboddu, 17:01:00)
  2. #7301 Remove non-namespaced symlinks to rpms/ (mboddu, 17:05:16)
    1. https://pagure.io/releng/issue/7301 (mboddu, 17:05:25)
    2. puiterwijk will send an email to devel@ about the change and once its done, he will work on removing the symlinks (mboddu, 17:10:54)
    3. people coming from old fedora versions will get a warning about the url and once its updated everything should work fine (mboddu, 17:11:53)

  3. #7293 Pull Requests for fedora-release need discussion in larger group (mboddu, 17:24:53)
    1. https://pagure.io/releng/issue/7293 (mboddu, 17:24:59)
    2. https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/message/CIKK4WEF5ACVWZ6EWBKNHSKKKCDTV27C/ (nirik, 17:32:47)
    3. We are okay with moving fedora-release from pagure.io to src.pagure.io but we want to have the test suits ready (mboddu, 17:45:46)
    4. ACTION: Kellin is going to file a taiga ticket with what needs to be done for test suits (mboddu, 17:46:26)
    5. ACTION: mboddu will add a README to fedora-release repo on src.fp.o that tells people to submit PR's to upstream fedora-release on pagure.io (mboddu, 17:47:47)

  4. Open Floor (mboddu, 17:53:15)
    1. https://lists.fedoraproject.org/archives/list/rel-eng@lists.fedoraproject.org/thread/637MOWYZWLAL7FKDCLOQEJUIWOB3TBMB/ (dustymabe, 17:54:15)
    2. dustymabe is working on a new proposal based on dgilmore comments on https://lists.fedoraproject.org/archives/list/rel-eng@lists.fedoraproject.org/thread/637MOWYZWLAL7FKDCLOQEJUIWOB3TBMB/ (mboddu, 17:58:09)
    3. Kellin wrote up a draft on compose monitor tooling available at https://pagure.io/fork/kellin/releng/blob/compose-monitor-tooling/f/docs/source/projects/compose_monitoring.rst (mboddu, 18:00:29)
    4. ACTION: Kellin will rewrite the draft on compose monitor tooling and put it on taiga (mboddu, 18:07:36)


Meeting ended at 18:09:23 UTC (full logs).

Action items

  1. Kellin is going to file a taiga ticket with what needs to be done for test suits
  2. mboddu will add a README to fedora-release repo on src.fp.o that tells people to submit PR's to upstream fedora-release on pagure.io
  3. Kellin will rewrite the draft on compose monitor tooling and put it on taiga


Action items, by person

  1. Kellin
    1. Kellin is going to file a taiga ticket with what needs to be done for test suits
    2. Kellin will rewrite the draft on compose monitor tooling and put it on taiga
  2. mboddu
    1. mboddu will add a README to fedora-release repo on src.fp.o that tells people to submit PR's to upstream fedora-release on pagure.io


People present (lines said)

  1. dgilmore (64)
  2. mboddu (60)
  3. Kellin (36)
  4. nirik (31)
  5. puiterwijk (20)
  6. dustymabe (19)
  7. zodbot (9)
  8. masta (4)
  9. tyll (0)
  10. pbrobinson (0)
  11. pingou (0)
  12. maxamillion (0)
  13. sharkcz (0)


Generated by MeetBot 0.1.4.