commops
MINUTES

#fedora-meeting-2: Fedora CommOps (2018-02-12)

Meeting started by jwf at 15:30:18 UTC (full logs).

Meeting summary

  1. Agenda (jwf, 15:30:23)
    1. https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-commops-meeting-next (jwf, 15:30:34)
    2. (1) Roll call / Q&A (jwf, 15:30:34)
    3. (2) Announcements (jwf, 15:30:35)
    4. (3) Action items from last meeting (jwf, 15:30:35)
    5. (4) Tickets (jwf, 15:30:35)
    6. (5) Open floor (jwf, 15:30:36)

  2. Roll call / Q&A (jwf, 15:30:40)
    1. Name; Timezone; Sub-projects/Interest Areas (jwf, 15:30:46)
    2. ACTION: commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ] (jwf, 15:30:46)
    3. Justin W. Flory; UTC-5; CommOps, Diversity Team (jwf, 15:31:05)
    4. Rhea the Bunny; UTC+1; .NET and inclusion warrior. (Rhea, 15:32:43)
    5. Dennis W. Otugo; UTC +1; Commops (wesleyotugo, 15:32:49)
    6. https://fedoraproject.org/wiki/Category:Ambassadors_from_Ecuador?rd=CategoryAmbassadorsEcuador (bee_, 15:39:03)
    7. Jhoanir Torres; GMT-5; fi-apprentice and Classroom/With many interest in rise a local group here in Ecuador (s14ck, 15:39:13)

  3. Announcements (jwf, 15:40:36)
    1. === "Call for Outreachy mentors for Summer 2018" === (jwf, 15:40:41)
    2. https://communityblog.fedoraproject.org/outreachy-mentors-summer-2018/ (jwf, 15:40:41)
    3. Outreachy mentors with projects are needed! Participate in Fedora's Outreachy program for summer 2018 as a mentor to work with bright, talented interns. Read labbott's blog post for more info. (jwf, 15:40:41)
    4. === CommOps FAD completed === (jwf, 15:40:53)
    5. The CommOps FAD ended on 31 Jan. Keep an eye out for an event report on the Community Blog. (jwf, 15:40:53)
    6. === "Rescheduling hack sessions?" === (jwf, 15:41:03)
    7. https://lists.fedoraproject.org/archives/list/commops@lists.fedoraproject.org/message/XZS6FJ2PPDGWJW4DI5FBDMDLK5TEI33I/ (jwf, 15:41:03)
    8. jwf is blocked at the current time for hack sessions – proposing to move them to Saturdays, 17:00-18:00 UTC. Check out the mailing list thread if you are interested in joining the hack sessions. (jwf, 15:41:03)

  4. Action items from last meeting (jwf, 15:46:32)
    1. https://meetbot.fedoraproject.org/fedora-meeting-2/2018-01-22/commops.2018-01-22-15.30.html (jwf, 15:46:39)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward. (jwf, 15:46:45)
    3. === [INCOMPLETE] "x3mboy Open new CommOps ticket with expanded idea on improving communication from public to Ambassadors" === (jwf, 15:46:56)
    4. ACTION: x3mboy Open new CommOps ticket with expanded idea on improving communication from public to Ambassadors (jwf, 15:47:07)
    5. New action items from FAD – revisiting during tickets (jwf, 15:47:36)

  5. Tickets (jwf, 15:48:47)
    1. https://pagure.io/fedora-commops/issues?tags=meeting (jwf, 15:48:51)
    2. === Ticket #125: "[TRACKER TICKET] Organize a CommOps FAD" === (jwf, 15:48:59)
    3. https://pagure.io/fedora-commops/issue/125 (jwf, 15:48:59)
    4. https://pagure.io/fedora-commops/issues?tags=FAD (jwf, 15:53:45)
    5. ACTION: jwf Work on first draft of FAD event report, share with team for feedback by 2017-02-16 (jwf, 15:57:56)
    6. https://pagure.io/fedora-commops/issue/110 (bee_, 16:00:56)
    7. https://etherpad.persephone.cloud/p/commops-fad-2018 (bee_, 16:01:15)
    8. ACTION: commops Review Fedora Appreciation Week template to collect contributor stories, leave any feedback in the Etherpad: https://etherpad.persephone.cloud/p/commops-faw-2018-template (jwf, 16:06:11)
    9. https://www.happinesspackets.io/ (bee_, 16:10:39)
    10. https://pagure.io/fedora-commops/contributor-stories (jwf, 16:13:53)
    11. ACTION: bee2502 jonatoni Start discussion with Fedora Infra on requirements to host our own Happiness Packet site (inc. Python / Django, PostgreSQL, etc.) (jwf, 16:17:25)
    12. ACTION: jwf Follow-up with GSoC mentors on interest to also be Outreachy mentors (jwf, 16:19:25)
    13. https://etherpad.persephone.cloud/p/commops-fad-2018 (bee_, 16:21:59)
    14. http://commops.fedorainfracloud.org/ (skamath, 16:25:03)
    15. ACTION: skamath Finish installing Grimoire on CommOps cloud instance by 2018-02-19, share link to mailing list when finished (jwf, 16:27:29)
    16. ACTION: skamath file an issue in mentored-projects repo for including perceval project in Outreachy (skamath, 16:38:43)
    17. https://docs.fedoraproject.org/mentored-projects/gsoc/2018/ideas.html#improve-fedora-android-app-ui-ux-research-and-design (skamath, 16:44:11)
    18. https://docs.fedoraproject.org/mentored-projects/gsoc/2018/ideas.html#improve-fedora-android-app-backend (skamath, 16:44:16)
    19. ACTION: skamath Follow-up with a2batic and sumantro on GSoC projects for Outreachy (jwf, 16:46:34)
    20. AGREED: Will follow-up on GSoC + Outreachy discussions in channel / via email; from labbott's email, need to determine if GSoC + Outreachy projects can transfer easily (jwf, 16:51:15)
    21. AGREED: All immediate action items for FAD addressed, will follow up next week to continue our timeline (jwf, 16:51:31)

  6. Open floor (jwf, 16:51:35)
    1. https://www.outreachy.org/apply/project-selection/ (bee_, 16:55:43)
    2. Outreachy applications are now open: https://www.outreachy.org/apply/project-selection/ (jwf, 16:56:32)


Meeting ended at 16:57:56 UTC (full logs).

Action items

  1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  2. x3mboy Open new CommOps ticket with expanded idea on improving communication from public to Ambassadors
  3. jwf Work on first draft of FAD event report, share with team for feedback by 2017-02-16
  4. commops Review Fedora Appreciation Week template to collect contributor stories, leave any feedback in the Etherpad: https://etherpad.persephone.cloud/p/commops-faw-2018-template
  5. bee2502 jonatoni Start discussion with Fedora Infra on requirements to host our own Happiness Packet site (inc. Python / Django, PostgreSQL, etc.)
  6. jwf Follow-up with GSoC mentors on interest to also be Outreachy mentors
  7. skamath Finish installing Grimoire on CommOps cloud instance by 2018-02-19, share link to mailing list when finished
  8. skamath file an issue in mentored-projects repo for including perceval project in Outreachy
  9. skamath Follow-up with a2batic and sumantro on GSoC projects for Outreachy


Action items, by person

  1. bee2502
    1. bee2502 jonatoni Start discussion with Fedora Infra on requirements to host our own Happiness Packet site (inc. Python / Django, PostgreSQL, etc.)
  2. commops
    1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
    2. commops Review Fedora Appreciation Week template to collect contributor stories, leave any feedback in the Etherpad: https://etherpad.persephone.cloud/p/commops-faw-2018-template
  3. jonatoni
    1. bee2502 jonatoni Start discussion with Fedora Infra on requirements to host our own Happiness Packet site (inc. Python / Django, PostgreSQL, etc.)
  4. jwf
    1. jwf Work on first draft of FAD event report, share with team for feedback by 2017-02-16
    2. jwf Follow-up with GSoC mentors on interest to also be Outreachy mentors
  5. skamath
    1. skamath Finish installing Grimoire on CommOps cloud instance by 2018-02-19, share link to mailing list when finished
    2. skamath file an issue in mentored-projects repo for including perceval project in Outreachy
    3. skamath Follow-up with a2batic and sumantro on GSoC projects for Outreachy
  6. x3mboy
    1. x3mboy Open new CommOps ticket with expanded idea on improving communication from public to Ambassadors


People present (lines said)

  1. jwf (154)
  2. bee_ (62)
  3. skamath (56)
  4. s14ck (19)
  5. Rhea (12)
  6. zodbot (11)
  7. bt0_ (5)
  8. wesleyotugo (4)
  9. bt0 (3)
  10. nauticalnexus[m] (2)
  11. sumantrom[m] (1)
  12. misc (1)
  13. jonatoni|m (1)
  14. jonatoni (1)
  15. bee2502 (0)
  16. x3mboy (0)
  17. commops (0)


Generated by MeetBot 0.1.4.