ambassadors_latam_2018-12-08
MINUTES

#fedora-meeting-2: Ambassadors Latam 2018-12-08

Meeting started by wmoreno at 14:02:46 UTC (full logs).

Meeting summary

  1. Rollcall (wmoreno, 14:03:21)
  2. Announcements (wmoreno, 14:06:16)
    1. Today is the deadline to send the swag request for 2018 (wmoreno, 14:06:47)

  3. Meetings Schedule (wmoreno, 14:14:17)
    1. IDEA: Skip to next meeting and restart in January (wmoreno, 14:14:44)
    2. chinosoliard can chair next two meetings (wmoreno, 14:16:37)
    3. AGREED: skip next two meeting if you can not assist, chinosoliard can chair next to meetings (wmoreno, 14:22:55)
    4. https://pagure.io/ambassadors-latam/tasks/issue/442 (itamarjp, 14:24:04)

  4. Ticket 442 (wmoreno, 14:24:55)
    1. Funding to produce some swags for Brazil in Brazil. (wmoreno, 14:26:16)
    2. AGREED: Ticket approved (wmoreno, 14:41:44)
    3. ACTION: itamarjp to send a report of swag usage (wmoreno, 14:42:06)

  5. Open Floor (wmoreno, 14:42:31)


Meeting ended at 15:04:15 UTC (full logs).

Action items

  1. itamarjp to send a report of swag usage


Action items, by person

  1. itamarjp
    1. itamarjp to send a report of swag usage


People present (lines said)

  1. wmoreno (112)
  2. itamarjp (36)
  3. chinosoliard (29)
  4. bt0 (18)
  5. zodbot (18)
  6. yn1v[m] (15)
  7. JuanCarlosLin (8)
  8. danniel (8)
  9. srkraken (4)
  10. yn1v (0)


Generated by MeetBot 0.1.4.