fedora-latam
MINUTES

#fedora-meeting-2: Fedora Ambassadors Latam

Meeting started by williamjmorenor at 14:00:04 UTC (full logs).

Meeting summary

  1. Rollcall (williamjmorenor, 14:01:16)
  2. Announcements (williamjmorenor, 14:04:13)
    1. F27 have been declared gold (williamjmorenor, 14:04:29)
    2. Release date is 2017-Nov-14 (williamjmorenor, 14:05:06)
    3. Nov. 3 was the 14th anniversary of Fedora. (williamjmorenor, 14:05:32)

  3. FAmSCo is becoming Mindshare (itamarjp, 14:06:18)
    1. https://pagure.io/ambassadors-latam/tasks/issue/435 (itamarjp, 14:06:29)
    2. https://fedoraproject.org/wiki/Mindshare/Representatives (itamarjp, 14:06:45)
    3. On the ticket potty said it is interesed in join Mindshare team (williamjmorenor, 14:07:21)
    4. alexove from Pero wants to go for Mindshare too (williamjmorenor, 14:10:23)

  4. Funding to attend Linux Developer Conference Brazil (athos, 14:13:27)
  5. tickey 436 (williamjmorenor, 14:13:28)
    1. https://pagure.io/ambassadors-latam/tasks/issue/436 (athos, 14:13:40)
    2. Funding to attend Linux Developer Conference Brazil (williamjmorenor, 14:13:49)
    3. Budget is $96.42 (williamjmorenor, 14:14:17)
    4. Event goal is to gather developers of low level components together (williamjmorenor, 14:15:30)
    5. https://fedoraproject.org/wiki/Events/Latam/Brazil/linuxdev-br (williamjmorenor, 14:16:27)
    6. http://linuxdev-br.net/ (williamjmorenor, 14:16:56)
    7. ACTION: williamjmorenor to ask potty about Latam Budget (williamjmorenor, 14:19:16)
    8. AGREED: Ticket #436 is aproved (williamjmorenor, 14:21:38)
    9. Vote count is +1:6 , 0:0 -1:0 (williamjmorenor, 14:22:08)
    10. https://pagure.io/ambassadors-latam/tasks/issues?status=Open&tags=Meeting (athos, 14:24:43)

  6. Ticket 434 (williamjmorenor, 14:25:08)
    1. Peru Rumbo al GSoC 2018 (williamjmorenor, 14:25:24)
    2. Budget is $200 for meals for two months (williamjmorenor, 14:26:02)
    3. ACTION: williamjmoreno to ask yulitas for more info the ticket (williamjmorenor, 14:32:03)
    4. we will review the ticket in the next week (williamjmorenor, 14:32:22)

  7. Ticket 433 (williamjmorenor, 14:33:52)
    1. F27 Release Parties (williamjmorenor, 14:34:04)
    2. in the last meeting we agree to ask only for stickers (williamjmorenor, 14:34:24)
    3. please add your events to the wiki (williamjmorenor, 14:35:11)
    4. https://fedoraproject.org/wiki/F27_release_events (williamjmorenor, 14:35:14)
    5. please read this wiki page (williamjmorenor, 14:35:51)
    6. https://fedoraproject.org/wiki/F27_Ambassadors_briefing (williamjmorenor, 14:35:55)

  8. 432 (williamjmorenor, 14:37:34)
    1. bt0dotninja is looking for a mentor (williamjmorenor, 14:37:47)
    2. bt0dotninja have a mentor (williamjmorenor, 14:38:43)
    3. ACTION: athos to close the ticket (williamjmorenor, 14:38:56)

  9. open tickets (williamjmorenor, 14:40:36)
    1. alexove have created 3 tickets: bt0ninja, porfiriopaiz and ecallata16 (williamjmorenor, 14:41:19)

  10. Ticket 423 (williamjmorenor, 14:42:45)
    1. Sessions to improve Ambassadors skills (williamjmorenor, 14:43:07)
    2. x3mboy wants to start the 2nd week of January with the first session and do 1 per mont (williamjmorenor, 14:43:27)

  11. Fudcon Latam 2018 (williamjmorenor, 14:48:59)
    1. IDEA: mini fudcons: paraguay+uruguay+brazil+argentina, chile+peru+bolivia, panama+venezuela+colombia, etc.. (williamjmorenor, 14:55:15)

  12. Open Floor (williamjmorenor, 14:56:18)
    1. https://fedoraproject.org/wiki/F27_Ambassadors_briefing (x3mboy, 14:56:31)
    2. please all ambassador read F27 Ambassadors briefing (williamjmorenor, 14:58:00)
    3. if you have any comments or idea, please comment the ticket: https://pagure.io/fedora-marketing/issue/269 that will be open during the F27 release cycle (williamjmorenor, 14:58:19)
    4. https://fedoraproject.org/wiki/Ambassadors/LATAM/Meetings (alexove, 14:59:26)
    5. x3mboy will review it and any editions I will let us know (williamjmorenor, 15:01:13)
    6. https://athoscr.fedorapeople.org/pkg_stats/pkgs_not_reviewed.png (athos, 15:01:49)


Meeting ended at 15:10:13 UTC (full logs).

Action items

  1. williamjmorenor to ask potty about Latam Budget
  2. williamjmoreno to ask yulitas for more info the ticket
  3. athos to close the ticket


Action items, by person

  1. athos
    1. athos to close the ticket
  2. potty
    1. williamjmorenor to ask potty about Latam Budget
  3. williamjmorenor
    1. williamjmorenor to ask potty about Latam Budget


People present (lines said)

  1. williamjmorenor (127)
  2. athos (77)
  3. x3mboy (76)
  4. chinosoliard (55)
  5. alexove (32)
  6. zodbot (24)
  7. itamarjp (10)
  8. bt0 (5)
  9. danniel (4)
  10. siqueira (2)
  11. potty (1)


Generated by MeetBot 0.1.4.