famsco
MINUTES

#fedora-meeting-2: FAmSCo 2017-11-01

Meeting started by robyduck at 15:06:09 UTC (full logs).

Meeting summary

  1. Roll Call (robyduck, 15:06:15)
  2. Mindshare (robyduck, 15:16:47)
    1. Mindshare will take over FAmSCo responsibilities starting with the next F27 elections (robyduck, 15:17:27)
    2. https://fedoraproject.org/wiki/Mindshare (robyduck, 15:17:33)
    3. Consider subscribing to https://lists.fedoraproject.org/admin/lists/mindshare@lists.fedoraproject.org/ (robyduck, 15:18:05)
    4. Join Mindshare conversations in #fedora-mindshare (robyduck, 15:18:28)
    5. ACTION: All Ambassadors to read carefully the new Fedora Mindshare Comittee wiki page and join discussions/nominations about the 2 appointed seats (robyduck, 15:20:38)
    6. ACTION: robyduck will setup a wiki page for ambassador's nominations and send out another post to the ML (robyduck, 15:33:46)

  3. Open Floor (robyduck, 15:36:33)
    1. https://pagure.io/famsco/issues (robyduck, 15:37:13)


Meeting ended at 15:50:49 UTC (full logs).

Action items

  1. All Ambassadors to read carefully the new Fedora Mindshare Comittee wiki page and join discussions/nominations about the 2 appointed seats
  2. robyduck will setup a wiki page for ambassador's nominations and send out another post to the ML


Action items, by person

  1. robyduck
    1. robyduck will setup a wiki page for ambassador's nominations and send out another post to the ML


People present (lines said)

  1. robyduck (68)
  2. jonatoni (15)
  3. zodbot (9)
  4. mailga (9)
  5. sumantrom[m] (5)
  6. itamarjp (4)
  7. jonatoni|m (2)
  8. nb (0)


Generated by MeetBot 0.1.4.