fedora-latam
MINUTES

#fedora-meeting-2: Fedora Ambassadors Latam meeting 2017-10-27

Meeting started by athos at 14:00:57 UTC (full logs).

Meeting summary

  1. Roll Call (athos, 14:01:17)
  2. Sessions to improve Ambassadors skills (athos, 14:03:27)
    1. https://pagure.io/ambassadors-latam/tasks/issue/423 (athos, 14:03:36)

  3. Open Floor (athos, 14:07:45)
    1. ACTION: bt0 and douglax will query about events pages in facebook and fedoraproject.org (athos, 14:29:58)


Meeting ended at 14:31:45 UTC (full logs).

Action items

  1. bt0 and douglax will query about events pages in facebook and fedoraproject.org


Action items, by person

  1. bt0
    1. bt0 and douglax will query about events pages in facebook and fedoraproject.org
  2. douglax
    1. bt0 and douglax will query about events pages in facebook and fedoraproject.org


People present (lines said)

  1. athos (54)
  2. williamjmorenor (24)
  3. douglax (19)
  4. wmoreno (11)
  5. chinosoliard (11)
  6. zodbot (9)
  7. bt0 (7)
  8. itamarjp (6)
  9. douglax_mobile (2)
  10. yosef7 (1)
  11. JuanCarlosLin (1)


Generated by MeetBot 0.1.4.