fedora-latam
MINUTES

#fedora-meeting-2: Fedora Ambassadors Latam meeting 2016-10-20

Meeting started by athos at 14:00:45 UTC (full logs).

Meeting summary

  1. Roll Call (athos, 14:01:03)
  2. Sessions to improve Ambassadors skills (athos, 14:03:10)
    1. https://pagure.io/ambassadors-latam/tasks/issue/423 (athos, 14:03:20)
    2. x3mboy is planning to launch the 1st session on October 27th, around 09:00 UTC-3 (athos, 14:04:02)
    3. ACTION: x3mboy will finish the wiki ASAP and will sent an email to the ML updating the status on the issue (athos, 14:04:15)

  3. Founds for RPM Packaging in Zamora Teran (Managua) (athos, 14:05:40)
    1. https://pagure.io/ambassadors-latam/tasks/issue/420 (athos, 14:05:50)
    2. approved (athos, 14:19:11)

  4. OpenFloor (athos, 14:21:12)


Meeting ended at 14:24:02 UTC (full logs).

Action items

  1. x3mboy will finish the wiki ASAP and will sent an email to the ML updating the status on the issue


People present (lines said)

  1. athos (53)
  2. wmoreno (23)
  3. zodbot (22)
  4. chinosoliard (10)
  5. williamjmorenor (5)
  6. bt0 (4)
  7. mayorga (3)
  8. douglax_mobile (2)
  9. davigarcia (2)
  10. Richzendy (2)
  11. douglax (2)


Generated by MeetBot 0.1.4.