commops
MINUTES

#fedora-meeting-2: Fedora Community Operations (CommOps) - 2017-10-16

Meeting started by jwf at 14:31:16 UTC (full logs).

Meeting summary

  1. Roll call / Q&A (jwf, 14:31:28)
    1. Justin W. Flory; UTC-4; Council, CommOps, Diversity, badges-sysadmin (jwf, 14:32:09)
    2. Alberto Rodriguez S; UTC-5;CommOps (Metrics, Community engagement), DotNet (Testing), Infrastructure(Apprentice), Marketing (Member) (bt0, 14:32:28)

  2. Announcements (bee2502, 14:44:36)
    1. FLOCK 2018 Bidding is open (bee2502, 14:44:47)
    2. https://communityblog.fedoraproject.org/flock-2018-bidding-open/ (bee2502, 14:44:58)
    3. Fedora 27 Beta has been released. (bee2502, 14:45:29)
    4. https://fedoramagazine.org/fedora-27-beta-released/ (bee2502, 14:45:52)
    5. Whatcanidoforfedora.org is back! (bee2502, 14:46:34)
    6. https://whatcanidoforfedora.org/ (bee2502, 14:46:51)
    7. We have a new schedule for Fedora Community Elections (bee2502, 14:49:00)
    8. https://pagure.io/Fedora-Council/tickets/issue/135 (bee2502, 14:49:06)
    9. Election app is getting an update (bee2502, 14:50:01)
    10. https://pagure.io/fedora-infrastructure/issue/6412 (bee2502, 14:50:06)

  3. Tickets (bee2502, 14:57:59)
    1. Issue 49: Infrastructure Onboarding ticket (bee2502, 14:58:56)
    2. https://pagure.io/fedora-commops/issue/49 (bee2502, 14:58:59)
    3. https://pagure.io/Fedora-Badges/issue/442 (bee2502, 15:02:21)
    4. ACTION: jwf Follow up with sayan about Fedora Badges related to Fedora Infrastructure (i.e. fedora-badges #434, #441, #442); update Infrastructure on-boarding ticket once new info is available (DUE: 2017-10-23) (jwf, 15:06:20)
    5. https://pagure.io/fedora-commops/issue/48 (bee2502, 15:07:10)
    6. ACTION: bt0 work on Issue #48 and break the information into smaller actions for Marketing team, file tickets and/or contact Marketing team about it. (bee2502, 15:19:04)
    7. ACTION: jwf File a new ticket against Fedora Hubs with research on Marketing team for designing the Marketing Hub later on (jwf, 15:23:18)
    8. Issue 87 Release party metrics (bee2502, 15:24:28)
    9. https://pagure.io/fedora-commops/issue/88 (bee2502, 15:24:32)
    10. https://pagure.io/Fedora-Badges/issue/550 (jwf, 15:25:48)
    11. ACTION: bee2502 open a new ticket for F27 Release party badge. (bee2502, 15:29:24)
    12. Community Blog Editorial Timeline (bee2502, 15:30:01)
    13. https://pagure.io/fedora-commops/issue/99 (bee2502, 15:30:04)
    14. Fedora Elections Issue 107: Sending automated reminders to mailing list.. (bee2502, 15:38:53)
    15. https://pagure.io/fedora-commops/issue/107 (bee2502, 15:38:57)
    16. Election dates not yet decided, but will follow up with jkurik on adding Fedocal events for election deadlines, with automated announcements sent to the mailing lists (jwf, 15:57:32)
    17. https://pagure.io/fedora-commops/issue/102 (bee2502, 15:57:59)
    18. ACTION: bee2502 open a new ticket to gather tickets, information CommOps wants to port to Fedora Docs. Add a link to ticket 102 (bee2502, 16:08:16)
    19. ACTION: jwf Initialize the Asciidoc environment in the Fedora CommOps repo (jwf, 16:08:49)
    20. HELP: Creating content to port CommOps info to Fedora Docs (bee2502, 16:10:10)
    21. https://pagure.io/fedora-commops/issue/103 (bee2502, 16:12:38)
    22. ACTION: bt0 start an email thread linking ticket 103 that we need feedback on voting badge and AMA idea or any more ideas (bee2502, 16:19:54)
    23. Ambassadors meeting times (bee2502, 16:20:32)
    24. https://pagure.io/fedora-commops/issue/72 (bee2502, 16:20:35)
    25. ACTION: bt0 send bi-weekly reminders for pending CommBlog posts on mailing list and IRC (bee2502, 16:29:18)
    26. ACTION: bee2502 open new ticket where we can discuss how we can actions/suggestions for making CommBlog better. (bee2502, 16:30:37)


Meeting ended at 16:32:40 UTC (full logs).

Action items

  1. jwf Follow up with sayan about Fedora Badges related to Fedora Infrastructure (i.e. fedora-badges #434, #441, #442); update Infrastructure on-boarding ticket once new info is available (DUE: 2017-10-23)
  2. bt0 work on Issue #48 and break the information into smaller actions for Marketing team, file tickets and/or contact Marketing team about it.
  3. jwf File a new ticket against Fedora Hubs with research on Marketing team for designing the Marketing Hub later on
  4. bee2502 open a new ticket for F27 Release party badge.
  5. bee2502 open a new ticket to gather tickets, information CommOps wants to port to Fedora Docs. Add a link to ticket 102
  6. jwf Initialize the Asciidoc environment in the Fedora CommOps repo
  7. bt0 start an email thread linking ticket 103 that we need feedback on voting badge and AMA idea or any more ideas
  8. bt0 send bi-weekly reminders for pending CommBlog posts on mailing list and IRC
  9. bee2502 open new ticket where we can discuss how we can actions/suggestions for making CommBlog better.


Action items, by person

  1. bee2502
    1. bee2502 open a new ticket for F27 Release party badge.
    2. bee2502 open a new ticket to gather tickets, information CommOps wants to port to Fedora Docs. Add a link to ticket 102
    3. bee2502 open new ticket where we can discuss how we can actions/suggestions for making CommBlog better.
  2. bt0
    1. bt0 work on Issue #48 and break the information into smaller actions for Marketing team, file tickets and/or contact Marketing team about it.
    2. bt0 start an email thread linking ticket 103 that we need feedback on voting badge and AMA idea or any more ideas
    3. bt0 send bi-weekly reminders for pending CommBlog posts on mailing list and IRC
  3. jwf
    1. jwf Follow up with sayan about Fedora Badges related to Fedora Infrastructure (i.e. fedora-badges #434, #441, #442); update Infrastructure on-boarding ticket once new info is available (DUE: 2017-10-23)
    2. jwf File a new ticket against Fedora Hubs with research on Marketing team for designing the Marketing Hub later on
    3. jwf Initialize the Asciidoc environment in the Fedora CommOps repo


People present (lines said)

  1. jwf (162)
  2. bee2502 (146)
  3. bt0 (42)
  4. zodbot (17)
  5. mizmo (5)
  6. wesleyotugo (3)
  7. Rhea (2)


Generated by MeetBot 0.1.4.