workstation
MINUTES

#fedora-meeting-2: Workstation WG

Meeting started by stickster at 13:00:05 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 13:00:10)
    1. https://bodhi.fedoraproject.org/updates/FEDORA-2017-69737f8a58 (kalev, 13:03:13)

  2. Housekeeping (stickster, 13:03:19)
    1. stickster has to leave at :30 today to run another IRL meeting (stickster, 13:03:47)
    2. Please try and karm up the GNOME 3.26.1 megaupdate (stickster, 13:04:25)
    3. --- Agenda for today --- (stickster, 13:04:43)
    4. https://pagure.io/fedora-workstation/issues?status=Open&tags=meeting (stickster, 13:04:44)

  3. Langpack installation (stickster, 13:05:20)
    1. https://pagure.io/fedora-workstation/issue/27 (stickster, 13:05:28)
    2. AGREED: APPROVED: Add libreoffice-langpack-* to Workstation compose (+1: 5, 0: 0, -1: 0) (stickster, 13:10:00)
    3. There is more to decide here, but it's a bigger discussion and we'll come back to this ticket (stickster, 13:10:19)

  4. Update frequency (stickster, 13:10:59)
    1. https://pagure.io/fedora-workstation/issue/28 (stickster, 13:11:07)
    2. https://rungehoc.wordpress.com/2017/08/07/bodhi-101-an-updates-life-cycle/ (kalev, 13:18:17)
    3. https://bug709121.bugzilla-attachments.gnome.org/attachment.cgi?id=256126 (mclasen, 13:19:48)
    4. We agree we don't want to annoy the user with non-urgent updates, but need more clarity on how this logic or timing is working/non-working (stickster, 13:29:47)
    5. bodhi batches non-urgent updates weekly, which helps (stickster, 13:30:43)
    6. ACTION: mclasen bring this to hughsie to figure out whether there is a gnome-software improvement to be had here (stickster, 13:31:21)


Meeting ended at 13:34:03 UTC (full logs).

Action items

  1. mclasen bring this to hughsie to figure out whether there is a gnome-software improvement to be had here


Action items, by person

  1. mclasen
    1. mclasen bring this to hughsie to figure out whether there is a gnome-software improvement to be had here


People present (lines said)

  1. stickster (56)
  2. zodbot (15)
  3. mclasen (15)
  4. rdieter (14)
  5. kalev (12)
  6. ryanlerch (11)
  7. otaylor (10)
  8. cschalle (1)


Generated by MeetBot 0.1.4.