fedora-latam
LOGS
14:01:00 <athos> #startmeeting Fedora Ambassadors Latam meeting 2017-10-06
14:01:00 <zodbot> Meeting started Fri Oct  6 14:01:00 2017 UTC.  The chair is athos. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:00 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:01:00 <zodbot> The meeting name has been set to 'fedora_ambassadors_latam_meeting_2017-10-06'
14:01:10 <athos> #meetingname fedora-latam
14:01:10 <zodbot> The meeting name has been set to 'fedora-latam'
14:01:17 <athos> #topic Roll Call
14:01:33 <douglax> .fas douglax
14:01:34 <zodbot> douglax: aacosta 'Alejandro Acosta' <alxacostaa@gmail.com>
14:01:45 * douglax from México
14:01:49 <danniel> .fas danniel
14:01:50 <zodbot> danniel: kuroneko02 'Danniel Justavino' <justavinod@hotmail.com> - danni 'danniele' <jordon@openmailbox.org> - danniel 'Daniel Lara Souza' <daniellarasouza@yahoo.com.br> - hdanniel 'Hector Paz' <hdanniel@gmail.com>
14:01:51 <x3mboy> .fas x3mboy
14:01:54 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
14:02:00 * x3mboy from Chile - Venezuela
14:02:04 <bt0> .fas bt0dotninja
14:02:04 <zodbot> bt0: bt0dotninja 'Alberto Rodriguez Sanchez' <hotgalan@gmail.com>
14:02:20 <athos> #chair x3mboy
14:02:20 <zodbot> Current chairs: athos x3mboy
14:02:23 * bt0 looking from Mexico
14:02:37 * bt0 only looking ;)
14:03:03 <dalmine_> .fas villadalmine
14:03:04 <zodbot> dalmine_: villadalmine 'Rino Rondan' <villadalmine@gmail.com>
14:03:09 * dalmine_ argentina
14:03:21 <athos> hello guys :)
14:03:29 <dalmine_> hi :)
14:03:35 <danniel> hi
14:03:45 <x3mboy> Hi team
14:03:59 <athos> We have only one ticket in the agenda for today
14:04:06 <x3mboy> Cool!
14:04:08 <athos> so I believe this will be a short meeting
14:04:09 <x3mboy> My one?
14:04:14 <athos> yes
14:04:20 <athos> #topic  Sessions to improve Ambassadors skills
14:04:29 <athos> #link https://pagure.io/ambassadors-latam/tasks/issue/423
14:04:42 <athos> ok x3mboy, that's you :)
14:05:06 <chinosoliard> .fas chinosoliard
14:05:07 <zodbot> chinosoliard: asoliard 'Soliard, Adrian D.' <me@chinosoliard.com>
14:05:08 <x3mboy> Yeah
14:05:09 * chinosoliard from Argentina
14:05:40 * chinosoliard was smoking. Sorry
14:05:44 <x3mboy> Well, basically, the idea is to plan some sessions to improve ourselves inside the project
14:06:03 <athos> #chair chinosoliard
14:06:03 <zodbot> Current chairs: athos chinosoliard x3mboy
14:06:04 <x3mboy> You can check the info in the following links
14:06:19 <x3mboy> #link https://fedoraproject.org/wiki/Events/Latam/vFADs
14:06:33 <x3mboy> #link https://fedoraproject.org/wiki/Events/Latam/vFADs/2017
14:06:55 <chinosoliard> oh... this is amazing!
14:07:09 <dalmine_> cool idea
14:07:14 <chinosoliard> vFAD for ambassadors topics are the same I want to explain in a FAWeekend
14:07:29 * bt0 thinks it's awesome
14:08:08 <x3mboy> One of the goals I want to accomplish is to help the newer ambassadors, help the mentors, and update the knowledge of all the team
14:08:29 * chinosoliard is going to close issue #427,'cause ticket #423 include the topics
14:08:42 * athos reading the links
14:08:42 <x3mboy> I'm going to request your help with the creating of the agenda of each session
14:08:46 <chinosoliard> x3mboy, great!
14:09:06 <x3mboy> Which topics should be discussed in each of the proposed sessions
14:09:27 <chinosoliard> x3mboy, if we continue having 4 or 5 assistant in meetings, we'll need to work
14:10:23 <athos> do you think we have time for 3 FADs this year??
14:10:32 <athos> s/?//
14:10:41 <dalmine_> how we can help which each topic
14:10:57 <x3mboy> athos, yes, one per month
14:11:08 <chinosoliard> this will need us to work online a few days preparing topics
14:11:24 <chinosoliard> !
14:11:25 <x3mboy> I can take the first shot
14:11:41 <athos> go on chinosoliard
14:12:04 <chinosoliard> I think that bexelbie offer us a bluejeans channel to make videoconferences... and I think that itamar have one
14:13:40 <athos> nice
14:14:06 <dalmine_> or jitsi
14:14:31 <x3mboy> athos, actually I'm counting with bexelbie help (please don't name him again or he will appears between us) xD
14:14:38 <x3mboy> Oh no, please jitsi no
14:14:48 <x3mboy> My experience with jitsi was aweful
14:14:57 <srkraken> .fas srkraken
14:14:58 <zodbot> srkraken: srkraken 'Efren Antonio Robledo Moreno' <efren.a.rm@gmail.com>
14:15:02 <dalmine_> but it is opensource
14:15:15 <dalmine_> i used it several tieme without any error
14:15:52 * srkraken From México
14:16:18 <x3mboy> I've try to use it in the fedora-classroom and it was terrible
14:16:25 <athos> yes, +1 to FLOSS :)
14:16:41 <x3mboy> But I don't want to discuss this, or the sessions won't happen
14:17:14 <x3mboy> I prefer bluejeans, it works perfectly, it's widely tested, and RH support the tool, so, it's more than enough
14:17:18 <chinosoliard> true
14:17:34 <chinosoliard> bluejeans works amazing in smartphones
14:17:44 * Richzendy from Venezuela
14:18:57 <x3mboy> So, next step is to define agenda for each session. I will work on the first topic, This afternoon it will be ready to be reviewed. I will update the ticket then and I will send it to the ML
14:19:19 <Richzendy> .fas Richzendy
14:19:20 <zodbot> Richzendy: richzendy 'Edwind Richzendy Contreras Soto' <richzendy@gmail.com>
14:19:27 <athos> great
14:19:42 <x3mboy> We need to focus in the agenda, remembering that the idea is to share our knowledge, not having conferences, all attendees are speakers as well
14:20:13 <x3mboy> So, if anyone has an idea or opinion of a point that need to be included, please include it
14:20:22 <athos> #action x3mboy will update the ticket with links and fire a message in the mailing list with more info
14:20:33 <athos> sounds good
14:21:03 <chinosoliard> !
14:21:13 <x3mboy> EoM
14:21:57 <chinosoliard> x3mboy, my idea in fedora weekend is to move and/or order (in wiki) events to the tree we planned on FAD Cuzco
14:22:13 <chinosoliard> and explain people about that change
14:22:38 <athos> that would make a nice FAD
14:22:55 <chinosoliard> so, I was closing my ticket, but I'm thinking that this is a difference, and we can't "join" tickets
14:23:27 <chinosoliard> I'll make a wiki page this weekend, if time let me
14:23:32 <chinosoliard> eom
14:23:38 <athos> ok
14:23:43 <athos> any other inputs here?
14:23:54 <x3mboy> chinosoliard, yes, they are different topics. We still need to explain better about the discussions made on FAD
14:24:17 <x3mboy> But also, I think that topic can fit in the last session
14:25:06 <athos> I myself have no idea about what happened in that FAD... but lately, I have been quite busy with other stuff, so I have been allocating all my free time to packaging activities...
14:25:10 <x3mboy> If you saw the wiki for 2017, the last topic is about Ambassadors work, and I think that session is to work on the new stuff derived from the FAD
14:25:25 <chinosoliard> x3mboy, can be a good "wiki practice"
14:27:00 <x3mboy> Yes, it can be
14:27:01 <athos> eom?
14:27:36 <yosef7> .fas josereyesjdi
14:27:38 <zodbot> yosef7: josereyesjdi 'Jose A. Reyes H.' <josereyes.jdi@gmail.com>
14:27:45 <athos> can I have a link to that wiki page, x3mboy? :)
14:28:09 <athos> let me catch up with everything that happened in that FAD :)
14:28:32 <x3mboy> athos, ok, please let us know if you have questions
14:28:35 <x3mboy> :D
14:28:38 <athos> sure!
14:28:51 <athos> shall we move on to open floor?
14:28:52 <x3mboy> Can you call open floor?
14:28:55 <athos> lol
14:29:01 <athos> #topic Open Floor
14:29:05 <x3mboy> I have 2 things to talk about
14:29:14 <x3mboy> The first one is abobut wiki
14:29:39 <x3mboy> #link https://fedoraproject.org/wiki/Events/Latam
14:29:57 <x3mboy> We spoke in the FAD about having a better structure in the wiki to find events
14:30:07 <x3mboy> And we start with that landing page
14:30:37 <x3mboy> I started the Chile page: https://fedoraproject.org/wiki/Events/Latam/Chile
14:30:39 <chinosoliard> I couldn't find it last time... Great
14:30:55 <x3mboy> And the idea is that each country to have their own one
14:31:52 <athos> nice
14:32:07 <athos> well, this is not transparent to ambassadors who were not in the FAD at all
14:32:18 <athos> proposal: update https://fedoraproject.org/wiki/Ambassadors/LATAM/Reimbursement#Events with this information
14:32:20 <chinosoliard> the idea is that anybody can find events in every country... <- something linke
14:32:27 <chinosoliard> s/linke/like/g
14:32:44 <athos> and do not aprove tickets with event pages outside of this event pages tree
14:33:13 <x3mboy> athos +1
14:33:16 <chinosoliard> athos, yes!
14:33:28 <chinosoliard> and we still have to talk about "trust"
14:33:44 <athos> and this should also be updated here https://fedoraproject.org/wiki/Fedora_Ambassadors_Latin_America_(FAMLATAM)
14:33:50 <athos> (the link with the events page
14:34:19 <chinosoliard> +1
14:35:09 <athos> Ok, I just updated the lat wiki
14:36:12 <athos> and the first one as well :)
14:37:26 <chinosoliard> !
14:37:31 <athos> go on chinosoliard
14:38:16 <chinosoliard> can we start a mail thread about this? I think this will be better
14:38:40 <athos> sure
14:38:44 <athos> can you do that?
14:39:50 <athos> chinosoliard ^
14:39:59 <chinosoliard> yes, I'll do
14:40:57 <athos> #action chinosoliard will fire a msg in the mailing list to discuss the new event wiki pages tree
14:41:17 <athos> eom x3mboy? you have another topic, right?
14:41:43 <x3mboy> Yes
14:42:17 <x3mboy> It's again about the famsco ticket 439
14:42:25 <x3mboy> #link https://pagure.io/famsco/issue/439
14:42:53 <x3mboy> Just to remember you to read and comment, I really think is important to everybody
14:43:00 <x3mboy> EoM
14:43:38 <x3mboy> A 3rd topic I would like that bt0 jump in front with the Marketing message about TPs (He sent the email to the global ML)
14:43:58 <bt0> yeah
14:44:23 <athos> ack
14:44:36 <athos> TPs?
14:44:54 <chinosoliard> <athos> TPs? <- same qstn
14:45:02 <x3mboy> LOL
14:45:31 <x3mboy> It's funny, because Talking Points are created for us (the ambassadors)
14:46:27 <x3mboy> #link https://fedoraproject.org/wiki/Talking_points_SOP
14:46:33 <athos> https://fedoraproject.org/wiki/Talking_points_SOP#Talking_Points
14:46:48 <x3mboy> #link https://fedoraproject.org/wiki/Fedora_27_talking_points
14:47:05 <athos> I usually go through the release notes when talking about new releases
14:47:46 <x3mboy> athos, that's what we refer when we say: Ambassadors are disconnected
14:47:58 <athos> they should definitely be mentioned in the final product of https://pagure.io/famsco/issue/439
14:49:07 <x3mboy> Well, the idea is that arketing is requesting feedback for the F27 TPs
14:49:11 <x3mboy> Marketing*
14:49:20 <x3mboy> So, please, review, test and comment
14:49:29 <chinosoliard> excelent!
14:49:42 <x3mboy> TPs are for us, and you don't have an idea about how hard is to collect them
14:50:00 <x3mboy> EoM
14:50:20 <athos> ok, anything else for today?
14:50:31 <x3mboy> Nothing more from my side
14:50:44 <chinosoliard> nothing from me too
14:50:51 <athos> so thank you for the meeting, everyone!
14:50:58 <athos> 5
14:50:59 <athos> 4
14:51:01 <athos> 3
14:51:02 <athos> 2
14:51:04 <athos> 1
14:51:04 <chinosoliard> athos, thanks for chairing
14:51:12 <athos> #endmeeting