famsco
MINUTES

#fedora-meeting-2: famsco

Meeting started by nb at 15:12:49 UTC (full logs).

Meeting summary

    1. ACTION: (hotherault, 15:13:29)

  1. release parties (nb, 15:16:14)
    1. https://fedoraproject.org/wiki/Releases/27/Schedule (itamarjp, 15:17:39)
    2. https://fedoraproject.org/wiki/Fedora_27_talking_points (robyduck, 15:26:48)
    3. ACTION: jonatoni will create the F27 RP wiki page where parties get listed and where they need to add the reports (robyduck, 15:31:15)
    4. ACTION: sumantrom[m] will send out the Call for RP within tomorrow (robyduck, 15:34:19)

  2. Fedorators (robyduck, 15:35:11)
    1. https://fedoraproject.org/wiki/Fedorator (robyduck, 15:36:09)
    2. ACTION: robyduck will open a ticket for the remaining Fedorators (robyduck, 15:42:38)

  3. Open FAmSCo seat (robyduck, 15:47:35)
    1. AGREED: FAmSCo will continue with 6 members until next elections in about a months (robyduck, 15:55:15)

  4. Open Floor (robyduck, 15:55:33)


Meeting ended at 15:59:50 UTC (full logs).

Action items

  1. jonatoni will create the F27 RP wiki page where parties get listed and where they need to add the reports
  2. sumantrom[m] will send out the Call for RP within tomorrow
  3. robyduck will open a ticket for the remaining Fedorators


Action items, by person

  1. jonatoni
    1. jonatoni will create the F27 RP wiki page where parties get listed and where they need to add the reports
  2. robyduck
    1. robyduck will open a ticket for the remaining Fedorators
  3. sumantrom[m]
    1. sumantrom[m] will send out the Call for RP within tomorrow


People present (lines said)

  1. robyduck (58)
  2. jonatoni (17)
  3. nb (16)
  4. zodbot (10)
  5. sumantrom[m] (9)
  6. mailga (4)
  7. itamarjp (2)
  8. hotherault (1)


Generated by MeetBot 0.1.4.