famsco
MINUTES

#fedora-meeting-2: FAmSCo 2017-09-13

Meeting started by robyduck at 15:01:21 UTC (full logs).

Meeting summary

  1. Roll Call (robyduck, 15:01:27)
  2. F27 ambassadors tasks (robyduck, 15:04:07)
    1. https://fedorapeople.org/groups/schedule/f-27/f-27-ambassadors-tasks.html (robyduck, 15:04:19)
    2. ACTION: sumantrom[m] will coordinate with design for Release Party badges (robyduck, 15:13:02)
    3. ACTION: jonatoni will make the Call for F27 Release Parties (robyduck, 15:13:20)
    4. FAmSCo will not request production of DVDs - Regions can still print them if they feel they need them for specific countries. (robyduck, 15:25:39)

  3. Split treasurer and CC holder roles - APAC (robyduck, 15:26:55)
    1. https://pagure.io/famsco/issue/434 (robyduck, 15:27:00)

  4. Ambassador Response Expectations (robyduck, 15:29:39)
    1. https://pagure.io/famsco/issue/438 (robyduck, 15:29:48)
    2. https://en.opensuse.org/openSUSE:Advocates_list (robyduck, 15:37:31)

  5. Create Ambassador event report template (robyduck, 15:45:17)
    1. https://pagure.io/famsco/issue/422 (robyduck, 15:45:25)

  6. Open Floor (robyduck, 15:56:19)


Meeting ended at 15:57:52 UTC (full logs).

Action items

  1. sumantrom[m] will coordinate with design for Release Party badges
  2. jonatoni will make the Call for F27 Release Parties


Action items, by person

  1. jonatoni
    1. jonatoni will make the Call for F27 Release Parties
  2. sumantro
    1. sumantrom[m] will coordinate with design for Release Party badges
  3. sumantrom[m]
    1. sumantrom[m] will coordinate with design for Release Party badges


People present (lines said)

  1. robyduck (100)
  2. sumantrom[m] (25)
  3. jonatoni (24)
  4. nb (15)
  5. zodbot (12)
  6. mailga (4)
  7. itamarjp (3)
  8. sumantro (0)
  9. giannisk (0)


Generated by MeetBot 0.1.4.