fedora-latam
MINUTES

#fedora-meeting-2: Fedora Latam Ambassadors meeting 2017-07-22

Meeting started by echevemaster at 22:58:53 UTC (full logs).

Meeting summary

  1. Roll Call (echevemaster, 22:59:16)
  2. OpenFloor (echevemaster, 23:23:32)
    1. ACTION: chinosoliard will send to the list a question asking about the change of the date/time of the meeting (echevemaster, 23:47:39)
    2. https://pagure.io/ambassadors-latam/tasks/issue/415 (echevemaster, 23:48:27)


Meeting ended at 23:49:24 UTC (full logs).

Action items

  1. chinosoliard will send to the list a question asking about the change of the date/time of the meeting


Action items, by person

  1. chinosoliard
    1. chinosoliard will send to the list a question asking about the change of the date/time of the meeting


People present (lines said)

  1. echevemaster (86)
  2. chinosoliard (48)
  3. zodbot (43)
  4. yulytas (32)
  5. alexove (27)
  6. x3mboy (26)
  7. potty (21)
  8. jwf (17)
  9. sr_kraken_m (9)
  10. tonet666p (9)
  11. JuanCarlosLin (6)
  12. yosef7 (6)
  13. bt0 (4)
  14. davigarcia (4)
  15. srkraken (2)
  16. itamarjp (1)


Generated by MeetBot 0.1.4.