fedora-latam
MINUTES

#fedora-meeting-2: Fedora Latam Meeting 2017-07-08

Meeting started by echevemaster at 23:01:20 UTC (full logs).

Meeting summary

  1. Roll Call (echevemaster, 23:01:38)
  2. Fedora LATAM Budget (potty, 23:04:00)
    1. https://pagure.io/Fedora-Council/tickets/issue/126#comment-447420 (potty, 23:23:12)
    2. https://pagure.io/ambassadors-latam/tasks/issue/386 (fredlima, 23:25:46)
    3. ACTION: potty to include ticket 386 on Q1 missing reimbursements (potty, 23:27:04)

  3. OpenFloor (echevemaster, 23:29:30)
    1. https://docs.pagure.org/pagure/usage/ticket_templates.html (potty, 23:33:02)
    2. ACTION: echevemaster to add a template for new event budget allocation ticket (potty, 23:33:37)


Meeting ended at 23:35:42 UTC (full logs).

Action items

  1. potty to include ticket 386 on Q1 missing reimbursements
  2. echevemaster to add a template for new event budget allocation ticket


Action items, by person

  1. echevemaster
    1. echevemaster to add a template for new event budget allocation ticket
  2. potty
    1. potty to include ticket 386 on Q1 missing reimbursements


People present (lines said)

  1. potty (111)
  2. echevemaster (31)
  3. alexove (23)
  4. zodbot (11)
  5. x3mboy (11)
  6. fredlima (10)
  7. sr_kraken_m (1)
  8. yosef7 (1)
  9. itamarjp (0)


Generated by MeetBot 0.1.4.