famsco
MINUTES

#fedora-meeting-2: FAmSCo 2017-06-28

Meeting started by robyduck at 15:01:11 UTC (full logs).

Meeting summary

  1. Roll Call (robyduck, 15:01:15)
    1. https://pagure.io/famsco/issue/421 (robyduck, 15:02:58)

  2. FAmA (robyduck, 15:04:09)
    1. https://pagure.io/famsco/issue/421 (robyduck, 15:04:43)
    2. AGREED: nb is officially the third person helping as FAmA and will get permissions accordingly (robyduck, 15:05:31)
    3. ACTION: robyduck will give permissions and alias also to nb (robyduck, 15:06:29)

  3. F26 Release Parties and other stuff (robyduck, 15:10:04)
  4. Clarify FAmSCo election rules (robyduck, 15:16:04)
    1. https://pagure.io/famsco/issue/427 (robyduck, 15:16:10)
    2. AGREED: The changes for FAmSCo election rules are approved - see ticket 427 (robyduck, 15:29:43)

  5. Ambassadors retooling and Mindshare (robyduck, 15:33:11)
    1. ACTION: robyduck opens a brainstorming ticket for Mindshare and its impact on ambassadors (robyduck, 15:45:48)

  6. Open Floor (robyduck, 15:47:44)


Meeting ended at 15:53:14 UTC (full logs).

Action items

  1. robyduck will give permissions and alias also to nb
  2. robyduck opens a brainstorming ticket for Mindshare and its impact on ambassadors


Action items, by person

  1. robyduck
    1. robyduck will give permissions and alias also to nb
    2. robyduck opens a brainstorming ticket for Mindshare and its impact on ambassadors


People present (lines said)

  1. robyduck (76)
  2. Kohane (21)
  3. jonatoni (16)
  4. zodbot (12)
  5. mailga (7)
  6. fredlima (4)
  7. itamarjp (3)
  8. kohane (0)
  9. giannisk (0)


Generated by MeetBot 0.1.4.