workstation
MINUTES

#fedora-meeting-2: Workstation WG

Meeting started by stickster at 13:00:26 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 13:00:32)
    1. Agenda (not ordered): https://pagure.io/fedora-workstation/issues?status=Open&tags=meeting (stickster, 13:05:00)

  2. Removing at (stickster, 13:05:59)
    1. https://pagure.io/fedora-workstation/issue/19 (stickster, 13:06:01)
    2. AGREED: +6, -0: remove at from default install, since chrome will pull it in anyway atm (stickster, 13:22:10)
    3. ACTION: cschalle ask devs to contact Google about using a systemd timer for their cleanup bits (stickster, 13:22:26)
    4. REVISED: +7, -0 on above vote (stickster, 13:22:43)
    5. ACTION: kalev fix up distro/comps stuff to make it happen (stickster, 13:23:16)

  3. F26 Final blockers (stickster, 13:24:34)
    1. https://pagure.io/fedora-workstation/issue/20 (stickster, 13:24:37)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1404285 (stickster, 13:25:25)
    3. gnome-documents bug, moved out of gjs by catanzaro (stickster, 13:25:47)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=1340203 (stickster, 13:26:04)
    5. GOA issue, seems to have popped up intermittently as blocker beforfe (stickster, 13:26:47)
    6. https://bugzilla.redhat.com/show_bug.cgi?id=1462444 (stickster, 13:26:53)
    7. gjs issue prevents GNOME Shell login (stickster, 13:27:31)
    8. ACTION: stickster reassign BZ 1340203 to halfline (stickster, 13:34:16)
    9. ACTION: cschalle follow up on BZ 1340203 (stickster, 13:34:24)
    10. ACTION: mclasen assign BZ 1404285 to garnacho and follow up (stickster, 13:39:37)
    11. ACTION: otaylor follow up on BZ 1462444 (stickster, 13:40:21)

  4. Workstation repository (stickster, 13:41:00)
    1. https://pagure.io/fedora-workstation/issue/17 (stickster, 13:41:03)
    2. sgallagh advises that we should be able to keep our own repo package (stickster, 13:45:20)
    3. ACTION: cschalle to have Council review 3rd-party repo policy (stickster, 13:45:42)
    4. ACTION: stickster make sure this is clearer in ticket so we don't run round in circles (stickster, 13:45:56)

  5. Packaging guidelines for app independence (stickster, 13:46:44)
    1. https://pagure.io/fedora-workstation/issue/13 (stickster, 13:46:48)

  6. Any other (admin) business (stickster, 13:51:24)


Meeting ended at 13:54:35 UTC (full logs).

Action items

  1. cschalle ask devs to contact Google about using a systemd timer for their cleanup bits
  2. kalev fix up distro/comps stuff to make it happen
  3. stickster reassign BZ 1340203 to halfline
  4. cschalle follow up on BZ 1340203
  5. mclasen assign BZ 1404285 to garnacho and follow up
  6. otaylor follow up on BZ 1462444
  7. cschalle to have Council review 3rd-party repo policy
  8. stickster make sure this is clearer in ticket so we don't run round in circles


Action items, by person

  1. cschalle
    1. cschalle ask devs to contact Google about using a systemd timer for their cleanup bits
    2. cschalle follow up on BZ 1340203
    3. cschalle to have Council review 3rd-party repo policy
  2. kalev
    1. kalev fix up distro/comps stuff to make it happen
  3. mclasen
    1. mclasen assign BZ 1404285 to garnacho and follow up
  4. otaylor
    1. otaylor follow up on BZ 1462444
  5. stickster
    1. stickster reassign BZ 1340203 to halfline
    2. stickster make sure this is clearer in ticket so we don't run round in circles


People present (lines said)

  1. stickster (90)
  2. otaylor (30)
  3. juhp_ (17)
  4. kalev (16)
  5. mclasen (14)
  6. zodbot (12)
  7. cschalle (8)
  8. sgallagh (4)
  9. ryanlerch (2)
  10. misc (1)
  11. rdieter (0)
  12. juhp (0)


Generated by MeetBot 0.1.4.