famsco
MINUTES

#fedora-meeting-2: FAmSCo 2017-05-17

Meeting started by robyduck at 15:02:48 UTC (full logs).

Meeting summary

  1. Roll Call (robyduck, 15:02:56)
    1. fredlima sent regrets (robyduck, 15:03:35)
    2. /me has to leave early today, in about 30 minutes (robyduck, 15:03:59)

  2. Mentors process and availability (robyduck, 15:05:36)
    1. https://pagure.io/famsco/issue/415#comment-441235 (robyduck, 15:07:32)
    2. ACTION: All FAmSCo members to review the mentors draft on the wiki, in order to get it approved ASAP (robyduck, 15:08:40)
    3. https://fedoraproject.org/wiki/Mentors/NewMentors (robyduck, 15:08:54)

  3. LATAM FAD proposal (robyduck, 15:11:15)
    1. https://pagure.io/Fedora-Council/tickets/issue/116 (robyduck, 15:12:10)


Meeting ended at 15:38:58 UTC (full logs).

Action items

  1. All FAmSCo members to review the mentors draft on the wiki, in order to get it approved ASAP


People present (lines said)

  1. robyduck (64)
  2. Kohane (18)
  3. jonatoni (13)
  4. mailga (11)
  5. itamarjp (9)
  6. zodbot (9)
  7. jonatoni_ (4)


Generated by MeetBot 0.1.4.