releng
MINUTES

#fedora-meeting-2: RELENG (2017-05-15)

Meeting started by mboddu at 14:31:58 UTC (full logs).

Meeting summary

  1. init process (mboddu, 14:31:59)
  2. #6746 Produce a slimmed-down compose whenever certain packages appear in an update (mboddu, 14:37:08)
    1. https://pagure.io/releng/issue/6746 (mboddu, 14:37:16)
    2. ACTION: mboddu will create a meeting to discuss on how can we do the compose process. (mboddu, 14:49:32)

  3. #6791 Create module-bootstrap-master tag similar to f26-modularity (mboddu, 14:52:37)
    1. https://pagure.io/releng/issue/6791 (mboddu, 14:52:45)
    2. contyk, jkaluza and team will provide documentation on koji related stuff related to modularity (mboddu, 15:28:20)

  4. Open Floor (mboddu, 15:29:40)


Meeting ended at 15:33:11 UTC (full logs).

Action items

  1. mboddu will create a meeting to discuss on how can we do the compose process.


Action items, by person

  1. mboddu
    1. mboddu will create a meeting to discuss on how can we do the compose process.


People present (lines said)

  1. contyk (46)
  2. mboddu (40)
  3. maxamillion (23)
  4. dgilmore (22)
  5. jkaluza (19)
  6. Kellin (9)
  7. zodbot (8)
  8. nirik (5)
  9. masta (1)
  10. tyll (0)
  11. puiterwijk (0)
  12. pbrobinson (0)
  13. pingou (0)
  14. sharkcz (0)


Generated by MeetBot 0.1.4.