fedora-latam
MINUTES

#fedora-meeting-2: Fedora Latam Ambassadors meeting 2017-05-06

Meeting started by echevemaster at 22:57:40 UTC (full logs).

Meeting summary

  1. Roll Call (echevemaster, 22:58:06)
    1. https://pagure.io/ambassadors-latam/tasks/issue/404 (danniel, 23:06:24)

  2. Danniel from Brazil wants to be Ambassadors Mentor (echevemaster, 23:09:24)
    1. https://pagure.io/ambassadors-latam/tasks/issue/404 (fredlima, 23:10:12)
    2. AGREED: ticket 404 https://pagure.io/ambassadors-latam/tasks/issue/404 (echevemaster, 23:37:45)
    3. AGREED: https://pagure.io/ambassadors-latam/tasks/issue/403 (echevemaster, 23:38:10)

  3. Sponsoring request for Adrian Soliard [Asoliard] to attend to SasoConf (echevemaster, 23:40:12)
    1. https://pagure.io/ambassadors-latam/tasks/issue/401 (alexove, 23:44:20)

  4. OpenFloor (echevemaster, 23:50:17)
    1. https://fedoraproject.org/wiki/FAD:Cusco2017 (alexove, 00:00:11)


Meeting ended at 00:06:18 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. echevemaster (107)
  2. fredlima (67)
  3. athos (45)
  4. alexove (42)
  5. chinosoliard (36)
  6. williamjmorenor (26)
  7. potty (21)
  8. zodbot (19)
  9. danniel (14)
  10. mayorga (8)
  11. itamarjp (6)
  12. douglax (4)
  13. wmoreno (2)
  14. echevemaster_ (2)


Generated by MeetBot 0.1.4.